Laptop Network problem - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Laptop Network problem

thfc andyp3 Avatar
8y, 3m agoPosted 8 years, 3 months ago
I've installed a netgear wireless g laptop card into my laptop and it connects with my router before disconnecting for about 1/2 seconds and then will connect for another 5. Do i need to keep it on the same channel or something and if so how do i do that

Any help is appreciated
Tags:
thfc andyp3 Avatar
8y, 3m agoPosted 8 years, 3 months ago
Options

All Comments

(11) Jump to unreadPost a comment
Comments/page:
#1
It should negotiate the channel automatically.

Are you using the correct drivers etc? Also if you're using the netgear software make sure "use windows to configure my wireless settings" is unselected otherwise they will constantly compete with each other and what you are experiencing will happen as both windows and the netgear software try and take ownership of the wireless card.

Bit of info here: http://technet.microsoft.com/en-us/library/cc780845.aspx
#2
All the drivers should be correct and ive just selected windows to configure my wireless settings but now its not connecting at all
#3
Was it selected before? If not unselect it again and go back to the netgear software. Then try changing the channel on the router and rebooting the pc and the router once you've done it.
#4
It wasnt selected before, i can't change the channel either it just randomly changes

On installation i had a choice wether to use the xp software or the netgear hence why it was not selected before
#5
i use the windows software as the net gear one kept disconnecting me. try using the windows software instead.
#6
I've reinstalled it using the windows software instead

This time it won't connect and says the wireless card is unavailable
#7
There some netgear adapters don't work well with vista, try getting lattest drivers from netgear web page
#8
maddogb
There some netgear adapters don't work well with vista, try getting lattest drivers from netgear web page


I have xp installed so it can't be that and how can i download the latest drivers?
#9
Still not working

The only thing it could be is the wep key but when i type in what it actually is, it says its not long enough or something
#10
thfc andyp3
Still not working

The only thing it could be is the wep key but when i type in what it actually is, it says its not long enough or something


would have though most modern routers would be using wpa not wep, plus that wouldn't cause connection drops, you wouldn't get a full connection at all.
Easiest method for keys is to create one your self in a text file on your desktop, then cut and paste into the routers page, then into the adapters, makes sure both are identical.
#11
Will try that out later on thanks

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!