Lenovo N500 - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Lenovo N500

maccy1 Avatar
6y, 11m agoPosted 6 years, 11 months ago
Hi

I do not know if anyone can help, I have looked all over the web for an email address for Lenovo - to no avail - not within the UK anyway.
Seems like once you buy a PC/Laptop, the back up is not there when something goes wrong. My problem is disk space, or lack of it - has anybody else had this problem - it is the Lenovo'Q:' which is full, I have deleted loads of photo's etc but this has not made any difference.
Thanks in anticipation.
Tags:
maccy1 Avatar
6y, 11m agoPosted 6 years, 11 months ago
Options

All Comments

(7) Jump to unreadPost a comment
Comments/page:
#3
I have previously found Lenovo fantastic for support but not sure what you mean by Q? If you are talking about the 'hidden' restore partition how is that filled up?
#4
Don't have this model but is the Q: drive not the recovery partition and should only be about 20gb. You should be storing your data on the C: drive.
#5
http://consumersupport.lenovo.com/en/emailsupport/email_show.html

You need to fill this form up and submit. No separate email address.

In themean time, you can use this (trusted) software to clean your computer.
http://www.ccleaner.com/download

Edit: This is the link for EMEA. Sorry.
http://www-307.ibm.com/pc/support/site.wss/product.do?template=/onlineassistant/submitAQuestion.vm&sitestyle=lenovo
#6
Update, if anyone comes back to look!!
I have rang customer services this a.m. Apparently, the settings were wrong on my laptop and the backups should have been saved to my 'c' disk, which has much more memory. They have sent me a link to download the new version of rescue and recovery, which instigates the back up and hopefully that should sort the problem.
Just thought I would post as someone else may have the problem, it looks like the laptops have been supplied with the wrong settings.
#7
maccy1
Update, if anyone comes back to look!!
I have rang customer services this a.m. Apparently, the settings were wrong on my laptop and the backups should have been saved to my 'c' disk, which has much more memory. They have sent me a link to download the new version of rescue and recovery, which instigates the back up and hopefully that should sort the problem.
Just thought I would post as someone else may have the problem, it looks like the laptops have been supplied with the wrong settings.


Glad youre sorted .:thumbsup:

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!