Lexmark 3500-4500 Series - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Lexmark 3500-4500 Series

£0.00 @
Hi all Anybody got any advice on Lexmark 3500-4500 series: It has installed on my Lenovo laptop fine, but apart from going 'off' wireless everytime I turn it on, it also does not print with cabl…
maccy1 Avatar
7y, 1m agoPosted 7 years, 1 month ago
Hi all

Anybody got any advice on Lexmark 3500-4500 series:

It has installed on my Lenovo laptop fine, but apart from going 'off' wireless everytime I turn it on, it also does not print with cable.

I have uninstalled & installed tons of times, initially it prints but the next day it will not.
I have Vista. Driving me insania!!

Many thanks in anticipation.
Tags:
maccy1 Avatar
7y, 1m agoPosted 7 years, 1 month ago
Options

All Comments

(7) Jump to unreadPost a comment
Comments/page:
banned#1
best advice is to bin it. It will save you a small fortune in the long run.
banned#2
maccy1;7897227
Thanks for advice, but how will it save me a small fortune? :?

because lexmark ink costs more than gold! :thumbsup:
banned#3
check if the print spooler service is STARTED

To configure how a service is started using the Windows interface [LIST=1]
[*] Click Start, click in the Start Search box, type services.msc, and then press ENTER.
[*]In the details pane, right-click the service that you want to configure (PRINT SPOOLER - check is has a status of STARTED), and then click Properties.
[*] On the General tab, in Startup type, click Automatic (Delayed Start).
[/LIST]
#4
God had to just try it now - when I try to change it says Error 87: parameter is incorrect ?
banned 1 Like #5
maccy1;7899000
God had to just try it now - when I try to change it says Error 87: parameter is incorrect ?

that means your printer driver isnt installed properly. download the latest driver from lexmark.com then follow these instructions

http://technet.microsoft.com/en-us/library/cc739659%28WS.10%29.aspx
#6
csiman
that means your printer driver isnt installed properly. download the latest driver from lexmark.com then follow these instructions

http://technet.microsoft.com/en-us/library/cc739659%28WS.10%29.aspx


Thank you once again, going to try that now.
rep left for your kind advice.
banned#7
maccy1;7899764
csiman

Hope this is not inappropriate - but -I think I love you - or at least your advice.

My printer is now up and running wireless. Many many thanks.

You're on your own there on this site :giggle:

glad its sorted. :thumbsup:

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Looking for Twitter login?
Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!