Middle-Click issues on my Laptop since format.... HELP! - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Middle-Click issues on my Laptop since format.... HELP!

fu510n Avatar
7y, 10m agoPosted 7 years, 10 months ago
My Laptop's been playing up a lot alately so i formatted it and installed a fresh Windows last night. Ive only just fixed problems with my wireless and ive got a whole "charging" problem now (ridiculously senstive power port, very temperemental).

Anyway, the latest bug-bear is the inability to middle click, i use it all the time in Firefox and its driving me insane. The laptop only has a left and right click - i used to click both at the same time to get a "middle-click" feature.

Now it wont do it, ive looked everywhere on my laptop for a way to "turn the feature on" and its nowhere to be seen!

Please help me before i go crazy!! Lol!
Tags:
fu510n Avatar
7y, 10m agoPosted 7 years, 10 months ago
Options

All Comments

(15) Jump to unreadPost a comment
Comments/page:
#1
You'll probably need to install the pointer drivers for your laptop. If you don't know where to get them, post your make/model and I'll/We'll take a look for you.
#2
Xb0xGuru
You'll probably need to install the pointer drivers for your laptop. If you don't know where to get them, post your make/model and I'll/We'll take a look for you.


Ive installed the latest available drivers on this laptop for my mouse (Synaptics Touchpad 6.2)

Btw, my laptop is a HP Compaq nx6110 :thumbsup:
#3
what's weird is that I have the same driver version on mine and the left+right=middle click works without any configuration.

Have you got a Synaptics icon in your system tray (i.e near the clock)?

Right click and choose Pointing Device Properties. Choose the last tab which should be Device Settings (and a synaptics logo on it). Highlight the pointing device and click on Settings. Click the Defaults button at the bottom of the screen and try again.

Out of interest, what version of Firefox are you on?
#4
Xb0xGuru
what's weird is that I have the same driver version on mine and the left+right=middle click works without any configuration.

Have you got a Synaptics icon in your system tray (i.e near the clock)?

Right click and choose Pointing Device Properties. Choose the last tab which should be Device Settings (and a synaptics logo on it). Highlight the pointing device and click on Settings. Click the Defaults button at the bottom of the screen and try again.

Out of interest, what version of Firefox are you on?


Still no luck :-(

Im using version 3.0.1 of Firefox :)

EDIT: Im installing 3.0.5 now, it shouldnt be the problem though as i used to be able to middle click with the 3.0.1 version

EDIT 2: Updated and still same problem...
#5
I'm not sure then - sorry I couldn't be any more help! If I had to set things on mine to make it work I'd at least have something to talk you through :( Apart from removing the driver and reinstalling it, there's not much else I can suggest.

I would actually be tempted after uninstalling, to try the standard driver from their website:

http://www.synaptics.com/support/drivers

After all, what harm can it do ? ;)
#6
Xb0xGuru
I'm not sure then - sorry I couldn't be any more help! If I had to set things on mine to make it work I'd at least have something to talk you through :( Apart from removing the driver and reinstalling it, there's not much else I can suggest.

I would actually be tempted after uninstalling, to try the standard driver from their website:

http://www.synaptics.com/support/drivers

After all, what harm can it do ? ;)


Ill give it a go, thanks a lot :thumbsup:
#8
You shouldn't need to do anything like that....
#9
Xb0xGuru
You shouldn't need to do anything like that....


I know but im desperate :oops:
#10
Did you try the v10 drivers?
#11
Xb0xGuru
Did you try the v10 drivers?


Yeah, no luck though
#12
Someone somewhere must've been through this before? :)
#13
Bump...........
#14
Bump......
#15
Up :whistling:

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!