mp4 converter - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

mp4 converter

BETT29 Avatar
7y, 4m agoPosted 7 years, 4 months ago
wondering what the best free avi to mp4 converter is?
BETT29 Avatar
7y, 4m agoPosted 7 years, 4 months ago
Options

All Comments

(14) Jump to unreadPost a comment
Comments/page:
banned 1 Like #2
xvid4psp

superb and free

takes 50% of the running time to convert on my system

http://i280.photobucket.com/albums/kk173/csiman2/ScreenShot003-8.jpg
#3
maxmediapro... converts to avc, typically a n 800mb file comes out at 230mb with no loss of quality.
banned#4
csiman
xvid4psp

superb and free

takes 50% of the running time to convert on my system


It does put a watermark right through the middle of the output file unless you register though
#5
lots of people recommended psp video 9 to me but the file sizes were huge...
#6
super eRightSoft
#7
csiman
xvid4psp

superb and free

takes 50% of the running time to convert on my system

http://i280.photobucket.com/albums/kk173/csiman2/ScreenShot003-8.jpg


That long >? using the highlighted profile ?



I decided to install it anyways to see as I usually just use a bought version of fairuse wizard as psp screen is so small that even divx/xvid looks excellent when I convert to ipod /psp etc.


It chucked up a few errors along the way, like index out of range, unable to load avisynth.dll and no yv12 decoder.


Fair enough I forgot it was pretty much a clean install a few months ago and has very little in the way of codecs . to save time I quickly installed klite codec standard pack, then installed avisynth. then got yv12 decoder error, not sure why yet ---- edit anyone else that gets this error open (ffdshow decoder config and look for RAW Video and set it to YV12) also download and install xvid codec from http://www.koepi.info/xvid.html but clicked ok and it's letting me encode HM the movie for daughters PSP.

I choose MP4 PSP AVC with x264 Hq Ultra with AAC-LC ABR @128k been on 8 minutes and is just over 25% of the way thru so far.

Hope it's not one of those programs that right at the end will tell me I'm also missing something else :lol.


PLATFORM
------------------------------
OS: Microsoft Windows NT 5.1.2600 Service Pack 3
OEMCodePage: 850
Language: ENG
DecimalSeparator: .
Framework: 2.0.50727.3082
Processors: 4
Machine: ASCII-C2-QUAD
UserName: Ascii
SystemDrive: C:

XVID4PSP
------------------------------
Version: 5.037
Created: 27/08/2009 18:10:14
TempPath: K:\xvidpsp temp
AppPath: C:\Program Files\Winnydows\XviD4PSP5

FILES
------------------------------
VTS_01_1.VOB >
VTS_01_2.VOB >
VTS_01_3.VOB >
VTS_01_4.VOB >
H_MONTANNA_T01.mp4

TASK
------------------------------
Format: MP4 PSP AVC
Duration: 01:38:08:440 (147211)
VideoDecoder: MPEG2Source
Resolution: 720x576 > 480x256
VCodecPreset: x264 HQ Ultra
VEncodingMode: Quality
VideoCodec: MPEG2 > x264
VideoBitrate: 4904 > Q21.0
Framerate: 25.000
SourceType: INTERLACED
FieldOrder: UNKNOWN
AudioDecoder: NicAC3Source
AEncodingPreset: AAC-LC ABR 128k
AudioCodec: AC3 > AAC
AudioBitrate: 384 > 128
Samplerate: 48000
Channels: 6 > 2
UpDownMix: ConvertToDolbyProLogicII
Normalize: 100%
Accurate: 3%
Gain: 5.528

VIDEO ENCODING
------------------------------
Encoding video to: K:\xvidpsp temp\0000.264
x264 Q21.0 480x256 25.000fps (147211 frames)
x264 [info]: cabac=1 ref=2 deblock=1:0:0 analyse=0x1:0x131 me=umh subme=6 psy_rd=1.0:0.0 mixed_ref=1 me_range=16 chroma_me=1 trellis=1 8x8dct=0 cqm=0 deadzone=21,11 chroma_qp_offset=-2 threads=4 thread_queue=4 nr=0 decimate=1 mbaff=1 bframes=3 b_pyramid=0 b_adapt=1 b_bias=0 direct=1 wpredb=1 keyint=250 keyint_min=25 scenecut=40(pre) rc=crf crf=21.0000 qcomp=0.60 qpmin=10 qpmax=51 qpstep=4 ip_ratio=1.40 pb_ratio=1.30 aq=1:1.00
x264 [info]: slice I:1843 Avg QP:21.60 size: 18275

AUDIO ENCODING
------------------------------
Encoding audio to: K:\xvidpsp temp\0000.m4a
AAC 128kbps 2ch 16bit 48000khz

MUXING
------------------------------
Video file: K:\xvidpsp temp\0000.264
Audio file: K:\xvidpsp temp\0000.m4a
Muxing to: D:\H_MONTANNA_T01.mp4

TIME
------------------------------
Total encoding time: 41 min 48 sec
Out file size is: 520.56 mb
banned#8
dontasciime;6239055
That long >? using the highlighted profile ?



I decided to install it anyways to see as I usually just use a bought version of fairuse wizard as psp screen is so small that even divx/xvid looks excellent when I convert to ipod /psp etc.


It chucked up a few errors along the way, like index out of range, unable to load avisynth.dll and no yv12 decoder.


Fair enough I forgot it was pretty much a clean install a few months ago and has very little in the way of codecs . to save time I quickly installed klite codec standard pack, then installed avisynth. then got yv12 decoder error, not sure why yet ---- edit anyone else that gets this error open (ffdshow decoder config and look for RAW Video and set it to YV12) but clicked ok and it's letting me encode HM the movie for daughters PSP.

I choose MP4 PSP AVC with x264 Hq Ultra with AAC-LC ABR @128k been on 8 minutes and is just over 25% of the way thru so far.

Hope it's not one of those programs that right at the end will tell me I'm also missing something else :lol.

41 mins for a 100 mins prog isnt bad is it?

and you had it on ultra whereas TURBO is a lot quicker

I just like it cos of the massive range of output formats it provides :thumbsup:
#9
It was a question rather than a statement.

That long >? using the highlighted profile ?


which was my initial post . Whilst waiting for your response I decided to try it using the bit in your picture that I could see. (I have since altered it to downmix to stereo from 6 channel instead of the deafult downmix to pro logic ii , which rather seems an odd choice for default)

Never used that program before so thought I would give it a try to see what it is like.

Was it HQ Turbo you used or was it 768K Turbo ?
banned#10
hq turbo
#11
csiman
hq turbo


I tried both after Hq Turbo and 768 and both are 26.x minutes. It seems a decent program not sure I have one of the settings working in latest .37 version it always seems to want to downmix to dolby pro logic ii from 6 channel (5.1) even though I have told it numerous times to downmix to stereo. Would you happen to have a log from your version which shows whether yours is using downmix to DD PL II or stereo, thanks

PLATFORM
------------------------------
OS: Microsoft Windows NT 5.1.2600 Service Pack 3
OEMCodePage: 850
Language: ENG
DecimalSeparator: .
Framework: 2.0.50727.3082
Processors: 4
Machine: ASCII-C2-QUAD
UserName: Ascii
SystemDrive: C:

XVID4PSP
------------------------------
Version: 5.037
Created: 27/08/2009 18:10:14
TempPath: K:\xvidpsp temp
AppPath: C:\Program Files\Winnydows\XviD4PSP5

FILES
------------------------------
VTS_01_1.VOB >
VTS_01_2.VOB >
VTS_01_3.VOB >
VTS_01_4.VOB >
H_MONTANNA_T02.mp4

TASK
------------------------------
Format: MP4 PSP AVC
Duration: 01:38:08:440 (147211)
VideoDecoder: MPEG2Source
Resolution: 720x576 > 480x256
VCodecPreset: x264 HQ Turbo
VEncodingMode: Quality
VideoCodec: MPEG2 > x264
VideoBitrate: 4904 > Q21.0
Framerate: 25.000
SourceType: PROGRESSIVE
FieldOrder: UNKNOWN
AudioDecoder: NicAC3Source
AEncodingPreset: AAC-LC ABR 128k
AudioCodec: AC3 > AAC
AudioBitrate: 384 > 128
Samplerate: 48000
Channels: 6 > 2
UpDownMix: ConvertToDolbyProLogicII
Normalize: 100%
Accurate: 3%
Gain: 5.528

VIDEO ENCODING
------------------------------
Encoding video to: K:\xvidpsp temp\0002.264
x264 Q21.0 480x256 25.000fps (147211 frames)
x264 [info]: cabac=1 ref=2 deblock=1:0:0 analyse=0x1:0 me=dia subme=1 psy_rd=0.0:0.0 mixed_ref=1 me_range=16 chroma_me=1 trellis=0 8x8dct=0 cqm=0 deadzone=21,11 chroma_qp_offset=0 threads=4 thread_queue=4 nr=0 decimate=1 mbaff=0 bframes=3 b_pyramid=0 b_adapt=1 b_bias=0 direct=1 wpredb=0 keyint=250 keyint_min=25 scenecut=40(pre) rc=crf crf=21.0000 qcomp=0.60 qpmin=10 qpmax=51 qpstep=4 ip_ratio=1.40 pb_ratio=1.30 aq=1:1.00
x264 [info]: slice I:1677 Avg QP:19.16 size: 19886
x264 [info]: slice P:62533 Avg QP:21.39 size: 7106
x264 [info]: slice B:83001 Avg QP:23.25 size: 1978
x264 [info]: consecutive B-frames: 16.1% 19.0% 13.7% 51.2%
x264 [info]: mb I I16..4: 12.5% 0.0% 87.5%
x264 [info]: mb P I16..4: 10.4% 0.0% 0.0% P16..4: 79.3% 0.0% 0.0% 0.0% 0.0% skip:10.2%
x264 [info]: mb B I16..4: 1.0% 0.0% 0.0% B16..8: 30.5% 0.0% 0.0% direct:20.5% skip:47.9% L0:29.4% L1:41.8% BI:28.9%
x264 [info]: ref P L0 80.1% 19.9%
x264 [info]: kb/s:872.1

AUDIO ENCODING
------------------------------
Encoding audio to: K:\xvidpsp temp\0002.m4a
AAC 128kbps 2ch 16bit 48000khz

MUXING
------------------------------
Video file: K:\xvidpsp temp\0002.264
Audio file: K:\xvidpsp temp\0002.m4a
Muxing to: D:\H_MONTANNA_T02.mp4

TIME
------------------------------
Total encoding time: 26 min 48 sec
Out file size is: 705.21 mb
banned#12
dontasciime;6245370
I tried both after Hq Turbo and 768 and both are 26.x minutes. It seems a decent program not sure I have one of the settings working in latest .37 version it always seems to want to downmix to dolby pro logic ii from 6 channel (5.1) even though I have told it numerous times to downmix to stereo. Would you happen to have a log from your version which shows whether yours is using downmix to DD PL II or stereo, thanks


where would I find this log?

I only use it for conversion from divx to mp4 (for PSP).

use convertxtodvd for dvd creation from divx (another top utility)
banned#13
just set one off and cut 7 paste this

PLATFORM
------------------------------
OS: Microsoft Windows NT 6.0.6000.0
OEMCodePage: 850
Language: ENG
DecimalSeparator: .
Framework: 2.0.50727.3074
Processors: 2
Machine: DEKE-PC
UserName: Deke
SystemDrive: C:

XVID4PSP
------------------------------
Version: 5.036
Created: 18/10/2008 17:36:32
TempPath: C:\Temp
AppPath: C:\Program Files\XviD4PSP5

FILES
------------------------------
Miss Marple - S04E01 - A Pocket Full of Rye (6th September 2009) [WS PDTV (XviD)].avi >
Miss Marple - S04E01 - A Pocket Full of Rye (6th September 2009) [WS PDTV (XviD)].mp4

TASK
------------------------------
Format: MP4 PSP AVC
Duration: 01:28:46:840 (133171)
VideoDecoder: DirectShowSource
Resolution: 624x352 > 480x272
VCodecPreset: x264 HQ Turbo
VEncodingMode: Quality
VideoCodec: XviD > x264
VideoBitrate: 957 > Q21.0
Framerate: 25.000
SourceType: PROGRESSIVE
FieldOrder: UNKNOWN
AudioDecoder: 0
AEncodingPreset: AAC-LC ABR 128k
AudioCodec: MP3 > AAC
AudioBitrate: 128
Samplerate: 48000
Channels: 2
Normalize: 100%
Accurate: 3%
Gain: 0.638

VIDEO ENCODING
------------------------------
Encoding video to: C:\Temp\0089.264
x264 Q21.0 480x272 25.000fps (133171 frames)
x264 [info]: cabac=1 ref=2 deblock=1:0:0 analyse=0x1:0 me=dia subme=1 psy_rd=0.0:0.0 mixed_ref=1 me_range=16 chroma_me=1 trellis=0 8x8dct=0 cqm=0 deadzone=21,11 chroma_qp_offset=0 threads=2 thread_queue=2 nr=0 decimate=1 mbaff=0 bframes=3 b_pyramid=0 b_adapt=1 b_bias=0 direct=1 wpredb=0 keyint=250 keyint_min=25 scenecut=40(pre) rc=crf crf=21.0000 qcomp=0.60 qpmin=10 qpmax=51 qpstep=4 ip_ratio=1.40 pb_ratio=1.30 aq=1:1.00
#14
Cheers but it would have to be from Video_Ts project eg dvd with ac3 5.1 soundtrack

Will have a look on their forum to see if it's a known bug etc.

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!