My PC is acting up - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

My PC is acting up

deb8z Avatar
7y, 10m agoPosted 7 years, 10 months ago
I re-booted it last night as it was running slow and when it came back on the screensaver had disappeared and the screen on the desktop had turned to a turquoise colour and there are three stripes down either side of the screen,dark blue,yellow & black.

Its still the same now,whats that all about,anyone have any idea ?
Tags:
deb8z Avatar
7y, 10m agoPosted 7 years, 10 months ago
Options

All Comments

(66) Jump to unreadPost a comment
Comments/page:
Page:
#1
Have you checked all cables to ensure they are securely connected?
#2
I haven't touched or moved anything so i can't see theres a problem with any cables.
#3
You'd be suprises what can happen!
Anyway, its process of elimination....always start with the simplest of things and work your way towards the more complicated stuff to find the fault...
#4
Yeah but how would a loose cable turn the screen a different colour and add stripes,surely other things wouldn't be working and everything else seems fine.
#5
Get a new monitor...
#6
Its bizarre because the stripes aren't on the screen now its only when i shrink it to the desktop screen they are there.
#7
The stripes are standard test bars when a monitor doesn't have a signal from the pc. :thumbsup:
#8
I really don't understand why people asking for tech support don't just do what they're told. It's not hard. If people know what they're talking about and know how to fix things, it's usually a safe bet that their suggestions should be obeyed, and not dismissed out of hand. By the whole "Well, nothing's changed, so I don't see how it could be wrong" logic, the system can't possibly be broken, since you haven't done anything to break it. Except it is broken. So how can it be fixed without trying things?

Reseat the cables...
#9
Because i was hoping not to pull the whole unit out,its very cumbersome,so i was waiting for any other imput before i did that.
#10
Have you rebooted the pc yet?
#11
esq3585
Have you rebooted the pc yet?


It was like this last evening AFTER i rebooted,i thought it might have righted itself overnight but it hasn't.
#12
I'd suggest you rebox the pc and return it to whee you bought it, im afraid its looking like a serious fault.
#13
harlzter
I'd suggest you rebox the pc and return it to whee you bought it, im afraid its looking like a serious fault.

:w00t:
#14
deb8z;4512938
:w00t:

Indeed, the fault is obvious, you are too stubborn to accept any advice offered, even though its the best step to take first:thumbsup:
#15
I've checked the cables,rebooted and its just the same.
#16
goto themes and change it
most prob some malware has changed your theme and screensaver
#17
How do i get to themes?
#18
Could be an ID 10 T Error....
#19
Oh very funny .
#20
Thanks anyway,i'll perhaps try another forum.
#21
deb8z
Oh very funny .


Sorry! :lol: Couldn't resist....

Can you take a screenshot and paste it here? If it doesn't show up on the screenshot, most likely an issue with your monitor...
#22
deb8z
How do i get to themes?


If it`s Vista right click on screen and select personalisation.
#23
Its windows XP but i gotta go out now,cheers:thumbsup:
#24
Looks like its this trojan causing it,I'm running a Spybot scan and its picked it up.http://en.wikipedia.org/wiki/Vundo
#25
I'm a technophobe so no idea what to do now:w00t:
banned#26
deb8z
I'm a technophobe so no idea what to do now:w00t:


cry??
#27
I would have thought Spybot would remove it for you, could be wrong though.
banned#28
is it like this:
http://farm1.static.flickr.com/158/397448490_b2ad2b4d7d.jpg
this:
http://www.mazoo.co.uk/images/Candy-Stripes.jpg
or this:
http://www.istockphoto.com/file_thumbview_approve/75262/2/istockphoto_75262_tiger_stripes.jpg
#29
No.its more mottled:thumbsup:
banned#30
deb8z
No.its more mottled:thumbsup:


aaahhhhh hahaha! I love everyone in this thread sooo funny!

do a system restore to day before yesterday... dont worry you wont lose documents n pictures ect... its in start>allprogs>>accessories>systemtools>system restore
banned#31
is the montior vga? try connecting it to another pc if you can and if it does the same thing then you might need a new vga/ dvi cable!
banned#32
deb8z
Its bizarre because the stripes aren't on the screen now its only when i shrink it to the desktop screen they are there.


can you explain this further?
1 Like #33
deb8z;4513569
No.its more mottled:thumbsup:

You mean when other windows are fully expanded its not there only when you close all windows and view the desktop?

Try setting one of the pictures from my pictures as the wallpaper (right click > set as desktop background or similar) you should have three options for how its displayed centre/tiled/stretch my guess is its set to centre and the image currently displayed is a different ratio/size than your screen settings so try setting it as stretch:thumbsup:
#34
imranmaz;4513645
aaahhhhh hahaha! I love everyone in this thread sooo funny!

do a system restore to day before yesterday... dont worry you wont lose documents n pictures ect... its in start>allprogs>>accessories>systemtools>system restore



Dont do this to get rid of a virus though as all you are doing is moving it to the system restore folder from where they can often get back into the system:thumbsup:
#35
Spybot removed the trojan or so i thought!!so i ran Spybot again to double check and its still there!!

How do i get rid of it arrghhh
#36
harlzter
You mean when other windows are fully expanded its not there only when you close all windows and view the desktop?

Try setting one of the pictures from my pictures as the wallpaper (right click > set as desktop background or similar) you should have three options for how its displayed centre/tiled/stretch my guess is its set to centre and the image currently displayed is a different ratio/size than your screen settings so try setting it as stretch:thumbsup:


Yes thats correct but according to the link i posted earlier about the Trojan,thats one of the things it does to the pc.
#37
deb8z;4515379
Spybot removed the trojan or so i thought!!so i ran Spybot again to double check and its still there!!

How do i get rid of it arrghhh


In 5 years of using pc's ive only had one infection but my method was to re-install windows.

My guess in your case would be the trojan is backed up in system restore, so even cleaning it in the normal way means it can replicate itself afterwards, I would turn off system restore then restart the pc in safe mode and run your scanner again.


How to turn off sytem restore

or there is a tool to fix here http://www.brothersoft.com/vundofix-71189.html
#38
people keep telling me to do different things,someone who shall remain un-named from this site(lol) who hasnt posted on the thread already but is reading it told me to d/load Avast,but wont that conflict with the AV ive already got so how will that get rid of the trojan,i'm confused.?
banned#39
harlzter
In 5 years of using pc's ive only had one infection but my method was to re-install windows.

My guess in your case would be the trojan is backed up in system restore, so even cleaning it in the normal way means it can replicate itself afterwards, I would turn off system restore then restart the pc in safe mode and run your scanner again.


How to turn off sytem restore

or there is a tool to fix here http://www.brothersoft.com/vundofix-71189.html


has she tried system restore?

it outs your pc into a state before the virus hit.. the virus cant put itself in previous restore points.
and when you do a system restore it does it withour other prog running as far as i remember...


debs try the restore... to a date before the virus. if it doesnt work then you can restore back to your current set up nothing lost.
banned#40
deb8z
people keep telling me to do different things,someone who shall remain un-named from this site(lol) who hasnt posted on the thread already but is reading it told me to d/load Avast,but wont that conflict with the AV ive already got so how will that get rid of the trojan,i'm confused.?


because there are more than one way to fix a problem.... have you started doing any of these? apart from the spybot one?

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!