Navigo 8 menu..pack - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit
Expired

Navigo 8 menu..pack

Jerry786 Avatar
banned8y, 5m agoPosted 8 years, 5 months ago
How do u you change the skin after you install the 8 window menu hack pack on the navigo?

Thanks
Jerry786 Avatar
banned8y, 5m agoPosted 8 years, 5 months ago
Options

All Comments

(20) Jump to unreadLocked
Comments/page:
banned#1
How do change it from the windows ce menu bottom right hand corner to the top left hand corner skin?

Ive installed everything which is needed....

http://img393.imageshack.us/img393/6192/8windowkx1.jpg:oops:
#2
Click the navngo icon and then I think you need to go into system menu icon and change the appearance till you see Dixie's 8 Mod skin button/screen.
banned#3
kar999
Click the navngo icon and then I think you need to go into system menu icon and change the appearance till you see Dixie's 8 Mod skin button/screen.


# The GPS should now start up go to System/Language and select dixies 8 menu skin. << these are the instructions i have...

Dont understand the above...

There is no system/language on the sat nav?? where is it
banned#4
kar999
Click the navngo icon and then I think you need to go into system menu icon and change the appearance till you see Dixie's 8 Mod skin button/screen.


cant find the system/language icons

:oops::?
banned#5
Anyone?
banned#6
:whistling::whistling::whistling::whistling:
#7
kar999
Click the navngo icon and then I think you need to go into system menu icon and change the appearance till you see Dixie's 8 Mod skin button/screen.


As per my first post above... but when you get into the system menu, click on language and scroll on the skins icons till you see Dixies 8 menu.....

If you cant see all this then you haven't done the hack correctly.
#8
I have exactly the same problem, I have followed every step to the letter and was actually thinking how well it was going until i too came to the system/language final stage.

Bascially I get presented with a windows screen showing my device & recycle bin, I open my device and am then presented with the following folders :

my documents
netwrok
program files
residentflash
sdmmc
temp
windows
control panel

I can't find anything like a folder called system containing a sub folder with language in it let alone dixie8 !

Any help would be greatly appreciated ?
1 Like #9
It's been a while since I hacked mine but I think you should see the Navgo icon on the desktop and you should click that.

If you cant ,then go into the SDMMC directory in my device (as your post above) and then go into desktop and then there should be a navgo icon. Click that and you should get the old front end screen where system and language icons are visible..

If all else fails go to this forum and ask the man himself Dixie or just post and someone will help you.

http://www.navsoon.org/8-window-mod-pack-t734.html
#10
kar999
It's been a while since I hacked mine but I think you should see the Navgo icon on the desktop and you should click that.

If you cant ,then go into the SDMMC directory in my device (as your post above) and then go into desktop and then there should be a navgo icon. Click that and you should get the old front end screen where system and language icons are visible..

If all else fails go to this forum and ask the man himself Dixie or just post and someone will help you.

http://www.navsoon.org/8-window-mod-pack-t734.html


Thanks a lot for taking the time to reply, alas my sdmmc\desktop\ folder is empty, so I'm guessing I must be missing something from the download, will try starting again from scratch tonight and see what happens
#11
hat1
Thanks a lot for taking the time to reply, alas my sdmmc\desktop\ folder is empty, so I'm guessing I must be missing something from the download, will try starting again from scratch tonight and see what happens


Have actually just found the navgo icon in \sdmmc\sdmmc\desktop\ unfortunately I get the error cannot find 'shell' etc.
#12
You have got the SD card in the unit haven't you?

Not the original one but the new one with the folders on it etc. specified in the hack instructions. The modified skins data is on the Shell file on the SD card. not the unit itself so that'll be your problem I reckon.
#13
hat1
Thanks a lot for taking the time to reply, alas my sdmmc\desktop\ folder is empty, so I'm guessing I must be missing something from the download, will try starting again from scratch tonight and see what happens


kar999
You have got the SD card in the unit haven't you?

Not the original one but the new one with the folders on it etc. specified in the hack instructions. The modified skins data is on the Shell file on the SD card. not the unit itself so that'll be your problem I reckon.


Yes, certainly got the sd card in, it's the sd card that has the two sdmmc folders on it, one in side the other.

Like I say, I think I'll just have to start from scratch again tonight, and see how it goes, just hope the missus gives me 5 mins to try !
#14
hat1
....just hope the missus gives me 5 mins to try !


Know that feeling well... good luck, but try the forum link I gave you if all else fails.
#15
Just tried copying all of the contents of sdmmc up to the next level sdmmc and I am now presented with the original menu !!!

I'm feeling more confident now of finally getting this working at some point.

Thanks for your help kar999
#16
Apologies if this is getting boring but have now also changed the skin to the dixie8, just need to put the alternative navigation apps on and I hope to be cooking !:)
#17
hat1
Yes, certainly got the sd card in, it's the sd card that has the two sdmmc folders on it, one in side the other.

Like I say, I think I'll just have to start from scratch again tonight, and see how it goes, just hope the missus gives me 5 mins to try !


If you've got a SDMMC2 folder as well as SDMMC then that could be one of your problems.
If so reformat the card as FAT not FAT32 and start again.
EDIT: Just seen your recent posts so ignore the above ref SDMMC2

Good Luck!
banned#18
kar999
If you've got a SDMMC2 folder as well as SDMMC then that could be one of your problems.
If so reformat the card as FAT not FAT32 and start again.
EDIT: Just seen your recent posts so ignore the above ref SDMMC2

Good Luck!


What i did was, i put the SDMMC on the root of the SD card.. as it said in the instructions...

am i doing something wrong :oops:

on another note i got fed up and imported the normalreg file back to satnav so its back to normal , well until i start fiddling with it again.

:thumbsup:
#19
I see from the Navsoon forum you've got it all sorted now!! :)
banned#20
kar999
I see from the Navsoon forum you've got it all sorted now!! :)


Yeah, hours of messing about ive managed to put all 4 sat navs on the navigo

Thanks for your input :thumbsup: It did help

Post a Comment

No more comments can be posted to this thread.
Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!