NDS ROM Probs - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

NDS ROM Probs

Sir Bob Paisley Avatar
8y, 1m agoPosted 8 years, 1 month ago
Hello.

Trying to load a few (backup) games on the TT Chip and they keep coming up with error message. Most of the ones with the problem are new games.

Any suggestions?

Ta
Sir Bob Paisley Avatar
8y, 1m agoPosted 8 years, 1 month ago
Options

All Comments

(6) Jump to unreadPost a comment
Comments/page:
1 Like #1
sounds like you need a firmware update, but if you buy original games, they'll work just fine.
1 Like #2
Defo sounds like a firmware update is needed, its really very easy to do if you havent done it before dont be scared :)

Original games are ok but sometimes its nice to have them all on one cartridge for portability ctuk.

BFM
#3
Cheers people trying sa firmware update now! SBP
banned 1 Like #4
what firmware have you got on, im still on 1.4 and havent hit any problems, be careful of updating the 1.6 firmware people are reporting its knackering the dstt
1 Like #5
If the error message is 'can't find save file' then all you have to do is find the .sav of the offending rom on the memory card and rename it exactly as the rom includeing case sensitivity, the .sav part must also be in caps .SAV

If you have Y's is much easier, just find the rom in the Y's menu then press the 'select' button on DS to change the view to 'SAVES' mode (look in the top right of the screen) highlight the dodgy .sav file and press 'x' to delete it. Now press 'select' again twice to return to game view mode and run the offending rom, Y's will create the .sav correctly and now the game can be played from both DSTT and Y's menu.

I also agree with the previous poster who suggested to avoid 1.16 firmware, it has only 1 japan rom fix and is under scrutiny for killing fake dstt's recently. 1.15 is fine.
#6
Cheers again guys. Just loaded 1.16 (before I read post) but seems to work ok...for now.!

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!