need help re-installing xbox softmod/XBMC - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit
Expired

need help re-installing xbox softmod/XBMC

£0.00 @
okay so last night i was watching the bonus disc of revenge of the sith in xbmc (all fine) - when i booted up the xbox today the disc loaded an offical dashboard on the system (turns out the disc has … Read More
godsakes Avatar
8y, 1m agoPosted 8 years, 1 month ago
okay so last night i was watching the bonus disc of revenge of the sith in xbmc (all fine) - when i booted up the xbox today the disc loaded an offical dashboard on the system (turns out the disc has a demo of battlefront).

anyhow as my xbox still had the SID installer splinter cell save - i popped in my copy of splinter cell and loaded it up and reloaded the unleashed dashboard.

i then tried to FTP up a shortcut so XBMC loaded directly but i messed up the filename (^^!), so no dashboard loads at all now so i get error messages on boot up - games would still boot so i:

a) tried to reinstall the softmod - but splinter cell seems to just restart the intro (but the power light does change) and nothing is installed.

b) popped in the star wars disc to reinstall an offical dashboard - the xbox now boots into the standard dash and i've tried to reinstall the softmod but the same thing happens as in a) (splinter cell just restarts, power light changes)

please help
godsakes Avatar
8y, 1m agoPosted 8 years, 1 month ago
Options

All Comments

(10) Jump to unreadLocked
Comments/page:
#1
Not a soft mod expert but have you got AID? Might be worth reformatting your HDD and starting over :)
#2
you got the eeprom saved eleswhere? if not - do it now. xbox recovery life will be extremely difficult if you do not save it!
thats an unusual problem. what softmod are you running - NDure?
one way to run AID as described or Slayers Evox & navigate to the soft mod in E:\Udata and run the soft mod manually. perhaps try & remove soft mod then re-soft mod. your options are good if you have eeprom/soft mod kit!
be careful of Slayers Evox - it will rebuild your WHOLE drive and will format your WHOLE drive - but it will work (will boot with EvoX).
AID is fussy but will do the same...
#3
in the past i've used the AID disc (to install xbmc) after i've installed a basic softmod via splinter cell - however since i've reinstalled an offical dash i can no longer boot the AID disc and for whatever reason the splinter cell hack isn't loading up the menu to let me reinstall a softmod but restarts (intro plays again) and changes the power light (yellow in my case as i have a crystal xbox)
#4
godsakes
in the past i've used the AID disc (to install xbmc) after i've installed a basic softmod via splinter cell - however since i've reinstalled an offical dash i can no longer boot the AID disc and for whatever reason the splinter cell hack isn't loading up the menu to let me reinstall a softmod but restarts (intro plays again) and changes the power light (yellow in my case as i have a crystal xbox)


Have you tried cold booting AID? (You probably have but this worked for me when mine wouldn't load xbmc correctly and I needed a reformat)
#5
starsparkle2311
elderberries


...and your point is..?
#6
godsakes,

you got the soft mod kit at all?
could always try & remove game & softmod in MS Dash and then reapply - then try again.
there are ways out there to hotpswap the HDD - has worked for me before - to get HDM access to the HDD - to allow you to put on the gamesaves again without the SUB dongle.

try this link to see what can be done to help you get rescued

http://forums.afterdawn.com/thread_view.cfm/536595
#7
AberBargoed
Have you tried cold booting AID? (You probably have but this worked for me when mine wouldn't load xbmc correctly and I needed a reformat)


is that turning the system on with the disc in? yes - the current dash only boots official games

dunno if this helps but the system info is:

k 1.00.5838.01
d 1.00.5960.01

i've also tried to log into xbox live (via the dash) to do an offical update to see if that helps but i'm getting a error message 21
#8
cifa

you got the soft mod kit at all?

sadly the kit i used oringally was borrowed ^^!
#9
could still hotswap....tricky but doable.
rebuild the 'C' drive with HDM 1.9 and with game saves included.
would then just have to run splinter cell again.
#10
i managed to get hold a of softmod kit today - looks like the splinter cell hacked saves got changed on my hard drive at some point (no idea how/why/when) but i've been able to reinstall the softmods the old fashion way

thanks for all the help guys

Post a Comment

No more comments can be posted to this thread.
Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!