Need help with my phone - alarm doesn't work - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Need help with my phone - alarm doesn't work

AV1985 Avatar
9y, 3w agoPosted 9 years, 3 weeks ago
I need help!

For some reason, the alarm on my Samsung G600 just doesn't work. I set the time, date, volume, etc, and when it's time, nothing happens! It's all set to 24 hour clock as well as it's not the time. It's as if the phone just doesn't recognise the alarm.

I just have no idea what to do on this one, anyone have any ideas?

Thanks if anyone can help!
Tags:
AV1985 Avatar
9y, 3w agoPosted 9 years, 3 weeks ago
Options

All Comments

(9) Jump to unreadPost a comment
Comments/page:
#1
is your phone on silent when you do it :|
#2
My hubby has the G600 & has loads of problems with his alarm... Is it a contract phone?
[admin]#3
Oooooooh Harvie you are on FIRE tonight :lol:

Has it ever worked AV?
#4
harvie, no, it doesn't work ever at the moment.

sadie, yes it is, any advice?

juliet, it did use to, yeah. I didn't realise it didn't until one day I woke up at 8.10 (I wake up usually at 7am and leave for work at 7.50)!
#5
AV1985
sadie, yes it is, any advice?



Only to contact whoever your contract's with and tell them the phone's faulty & get them to repair it or maybe even send you a replacement if they can't fix it... *fingers crossed*
#6
Is it cause you switch your phone off? I know most phone alarms go off whn the device is switched off, however, I believe Samsung phone alarms are only active if left on standby through the night.
#7
I think it's just a fault with the G600... My hubby bubby leaves his phone on all night & has the same problem with his alarm not going off...
#8
contact the contract provider stating the phone is faulty or contact Samsung
#9
I'm a dingbat. I fixed it.

I just switched the phone off, took the battery and sim out for about 10 seconds, put it back in, turned it on, and it's fine.

Probably should've tried that one first!!

Thanks guys.

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!