NEED HELP WITH MY TMOBILE PULSE - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

NEED HELP WITH MY TMOBILE PULSE

nomlim Avatar
6y, 5m agoPosted 6 years, 5 months ago
I have installed this Rom http://android.modaco.com/content-page/309811/pulse-2-1-oscillation-rom-r7/page/480/

but apps2sd doesn't work plz could someone advise me on how to make it work help will be repped and appreciated
nomlim Avatar
6y, 5m agoPosted 6 years, 5 months ago
Options

All Comments

(5) Jump to unreadPost a comment
Comments/page:
1 Like #1
You need an ext partition on your SD card.

First, backup all contents of your SD card to computer. This process will format your SD card!

Then I'm guessing you have a recovery image installed? Either this one, or something similar. If you turn off your phone, then hold down the Volume Down and End (Red) keys and press the power button you'll find it boots into that recovery image.

Once in recovery go down to Partition SD card, select it, then select Partition SD.
For swap space leave at about 32MB in case your ROM needs it.
For ext2 choose as much as you want for apps - mine varies between 1GB and 2GB depending on SD size, never needed more than that.
For fat32 just let it eat up the rest

When it finishes use the ext2 to ext3 option and let it finish.

Once formatted, mount it as USB from recovery using the USB-MS toggle option, restore all your files to the SD card. Reboot the phone in normal mode and you should notice the startup is slightly slower as it copies all your apps across to the newly created ext partition.

When it boots up your apps should still be there. Check your internal storage, try downloading and installing an app from the Market and see if it takes up any phone space.
#2
mate i did tht it didnt work they are still installing to phone and my apps were all gone

thx for the help but has anyone else got an idea
#3
Maybe It's not fully working at the moment - there should be nothing else you need to do apart from set the partitions correctly.

Try a different Rom.
#4
nomlim
mate i did tht it didnt work they are still installing to phone and my apps were all gone

thx for the help but has anyone else got an idea


If your apps are gone doesn't that mean they were on the SD Card? Partitioning the card does nothing to the phone memory, so if your apps are missing after formatting the SD card it's pretty much 100% chance that it was already working.

Looks like he's using an DarkTremors a2sd script, it can be found here with lots of instructions. Bear in mind that your ROM is using an a older version 2.7u1, whereas 2.7u3 includes dalvik-cache. The older version means that dalvik-cache is still stored on your phone and still consumes space - though not as much as the full app would.
#5
MrBrightside1987
If your apps are gone doesn't that mean they were on the SD Card? Partitioning the card does nothing to the phone memory, so if your apps are missing after formatting the SD card it's pretty much 100% chance that it was already working.

Looks like he's using an DarkTremors a2sd script, it can be found here with lots of instructions. Bear in mind that your ROM is using an a older version 2.7u1, whereas 2.7u3 includes dalvik-cache. The older version means that dalvik-cache is still stored on your phone and still consumes space - though not as much as the full app would.


so mate with tht do i just wipe the dalvik cache then run the update .zip from recovery mode?

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!