need help with router - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

need help with router

bethstephi Avatar
9y, 3m agoPosted 9 years, 3 months ago
just bought a tp-link wireless adsl2 router so i can go on tinternet with my 360 but can't get it to work all the lights on the front are saying the right things and LAN says i am connected but when i try to go online it says no dial tone
the distructions that came with it say to connect to a web address i guess takes u to the router but the ip address that comes up is'nt mine
any help would be great
cant wait to go online with halo3
Tags:
bethstephi Avatar
9y, 3m agoPosted 9 years, 3 months ago
Options

All Comments

(10) Jump to unreadPost a comment
Comments/page:
#1
What do you mean 'IP isn't yours'? If router can't connect to your broadband provider, then the only IP you'll get will be from the router itself. Typically it is something like 192.168.x.x, 10.x.x.x or 172.x.x.x
In most cases, you'll get that address anyway, regardless of your broadband connection.

Can you get to router's config page? This is where you'll need to configure your ADSL connection (authentification type, line type and username/password).
#2
that seems to be the problem
there a quick setup link and advanced
and the is nowhere i can see to put in those details
banned#3
#4
OK, I assume you've got TW-D8910G or TD-W8920G.

Click on Quick setup. You'll need to specify VPI and VCI parameters (your provider must tell you what they are - it could be even printed in their welcome pack).

Then click Next and you should get Connection Type screen. There you need to select PPPoA (I guess - again, consult with your provider) and encapsulation.

Click Next.

This screen will ask you for Username and Password. You must have'em somewhere.

Then you should enable WAN service (just give it some name), enable DHCP (although it is enabled already) and enable Wireless if you need it. That's it.

Then you'll need to configure your wireless connection correctly, but that's another story.
#5
it's a TD-W8920G
what you have just described is exactly the way it is set out in the leaflet that came with it but unfortunatly when i click on quick set up i dont see this but something totaly different
thanks for spending time trying to help
#6
Can you attach screenshot of what you see?
#7
ill try don't hold your breath!!
#8
I am going abroad tomorrow morning for three days, so you have aplenty of time :)
banned#9
what u need to do is after setup restarting all equip and then try
banned#10
A screenie would be handy, what do you see that is totally different?

Try a browser and going in advanced instead of quick setup, then put the settings in (select save and reboot).

May be worth updating the firmware too, but not just yet.

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!