netgeat dg834 v2 probs - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

netgeat dg834 v2 probs

unkleblacky Avatar
7y, 5m agoPosted 7 years, 5 months ago
hi there,

I have got the aboce router and have been having few problems with it recently.

1. For a few months I sometimes got a problem with my wifi connection and could not connect to the internet wireless, but when i hardwired it and then removed the ethernet cable from my lappy the wireless would work again

2, Now sporadically I can connect to the internet hardwired and there is no wireless signal whatsoever, even though the wireless light is illuminated.

3, called for netgear support, but unfortuntely as i was politely informed my warranty had expired and therefore i had no free support, only through the web wtf.

Has anyone else suffered the problems or can anyone ese help what i should do.

my xbmc xbox is also connected via ethernet if that helps

v3.01.25 is the firmware it is running

Many thanks for your help in advance
blacky
unkleblacky Avatar
7y, 5m agoPosted 7 years, 5 months ago
Options

All Comments

(5) Jump to unreadPost a comment
Comments/page:
#1
I have same router, wireless worked best with a Netgear receiver in my laptop, but wifi often presents interference / reception problems whatever router brand.

Internetty much better hard wired. If negative aesthetics of cable spaghetti too great, good alternative to wifi (and faster!) is the power plug - just bought two from Amazon for about £38. Not sure if this deal is still on.

BTW, your firmware out of date, try V3.01.38 at http://kb.netgear.com/app/answers/detail/a_id/259

Support site may help further.
#2
Hi there,

The Netgear DG834v2 contains what's called the AR7 chipset, which can cause a connection to be intermittent or even not sync at all. This is cause when the SNR margin on the line varies. Netgear are acutally aware of the issue and released new firmware for the v3, I am not 100% if they did it for the v2, but there is newer firmware out than the version you are using located here

http://kb.netgear.com/app/answers/detail/a_id/259

With regards to your wireless issue, you maybe experiencing wireless interferance, although it sounds like the wireless interface maybe intermittent. But, you can try to change the wireless channel in order to eliminate the interferance.

In order to change the wireless channel, open up you browser (IE, Firefox, Safari etc) in the address bar type http://192.168.0.1

It will then ask for a username and password, if this has not changed from the default it will be admin for the username and password will be the password. Once logged in click on wireless settings on the left hand side. Here you can change the wireless channel, the UK defaults are 1,6 and 11. But if you have not joy with these you can always try others.

I hope this helps!

Cheers,
Brad
#3
Try different wireless channels. Someone else nearby might be using similar channel to you.
#4
bradhunt5
Hi there,

The Netgear DG834v2 contains what's called the AR7 chipset, which can cause a connection to be intermittent or even not sync at all. This is cause when the SNR margin on the line varies. Netgear are acutally aware of the issue and released new firmware for the v3, I am not 100% if they did it for the v2, but there is newer firmware out than the version you are using located here

http://kb.netgear.com/app/answers/detail/a_id/259

With regards to your wireless issue, you maybe experiencing wireless interferance, although it sounds like the wireless interface maybe intermittent. But, you can try to change the wireless channel in order to eliminate the interferance.

In order to change the wireless channel, open up you browser (IE, Firefox, Safari etc) in the address bar type http://192.168.0.1

It will then ask for a username and password, if this has not changed from the default it will be admin for the username and password will be the password. Once logged in click on wireless settings on the left hand side. Here you can change the wireless channel, the UK defaults are 1,6 and 11. But if you have not joy with these you can always try others.

I hope this helps!

Cheers,
Brad


thanks for the info brad
#5
marlovian
Try different wireless channels. Someone else nearby might be using similar channel to you.


thanks i will try, i live in flats so that might be it

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!