No speed cameras on my TomTom help needed ! - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

No speed cameras on my TomTom help needed !

deanos Avatar
7y, 3m agoPosted 7 years, 3 months ago
I got given a new sat nav for work TomTom One Clasic, it says it has speed cameras on the box but dosent do anything when i go past one !

I cant find any settings or anything about the cameras, when i plugged it into the pc the software updated the maps but i havent deleted anything from the device.

Any help appreciated & rep givem
Other Links From TomTom:
deanos Avatar
7y, 3m agoPosted 7 years, 3 months ago
Options

All Comments

(27) Jump to unreadPost a comment
Comments/page:
1 Like #1
Speed cameras are "points of interest" or POI. You need to go to Manage POIs under preferences and set them up to warn when near the cameras.

Hope this helps.
#2
They are not listed in POI's
1 Like #3
deanos
They are not listed in POI's


Chances are they are not on there then.....

They should be in the your map folder on the tomtom (Plug the SD card into your PC to check) dont delete or mess about with anything though unless you know what your doing.
1 Like #4
Don't speed:thumbsup:
1 Like #5
I think you need to buy them. At least thats what it used to keep telling me.
1 Like #6
Sign up at [url]www.pocketgpsworld.com[/url] and dl them from there and put on your TomTom memory card if you have one. If you don't, there's nowt you can do.
1 Like #7
kyalion
Sign up at [url]www.pocketgpsworld.com[/url] and dl them from there and put on your TomTom memory card if you have one. If you don't, there's nowt you can do.


You don't need to have a memory card to be able to install stuff onto TomTom.
I've got one that has the inbuilt storage, and can add stuff to it no problem.
#8
Celticsun
Chances are they are not on there then.....

They should be in the your map folder on the tomtom (Plug the SD card into your PC to check) dont delete or mess about with anything though unless you know what your doing.


Will have a look, it dosent have a SD card, i havent deleted anything
#9
deathtrap3000
I think you need to buy them. At least thats what it used to keep telling me.


No they are free, it says on the box and collegues have them showing
#10
The tomtom one uses an sd card for storage.
#11
deanos
No they are free, it says on the box and collegues have them showing


They arent free
http://www.tomtom.com/services/service.php?id=3
#12
deathtrap3000
The tomtom one uses an sd card for storage.


Nope it has built in memory




Says on the box speed cameras, others have them showing

Its this one
http://www.play.com/Electronics/Electronics/4-/10108942/TomTom-ONE-GB-Classic-Sat-Nav-System/Product.html
#13
deanos
Nope it has built in memory




Says on the box speed cameras, others have them showing

Its this one
http://www.play.com/Electronics/Electronics/4-/10108942/TomTom-ONE-GB-Classic-Sat-Nav-System/Product.html


Oh you got the new one. Not the old one.
#14
Any more thoughts ?
#15
deanos
Any more thoughts ?


Ah you have a version 3 or 4 with built in memory.

Although the box may say including Speed cameras, you may need to download TOMTOM Home on your computer, then plug in the TOMTOM register it with TOMTOM Home application, there may be a code in the box or just by registering that particular model you may have the facility to download speed cameras through TOMTOM Home updates.
#16
Yeah its been registered, i can see speed camera files in the map folder, very odd
#17
I know it may have been mentioned before but I just want to make sure.

(Shamlessly Borrowed from PocketGPSWorld )
Step 5. Display POIs in TomTom Navigator
Finally, to enable POIs in TomTom Navigator 5 and 6, start TomTom Navigator and select the POIs in your POI categories:

Change Preferences | Manage (or Maintain) POI | Enable / Disable POI
Select POI

They now are displayed on your TomTom Navigator screen in both 3D maps and 2D maps.
Even if you do not display POIs on screen, you can now "navigate to" your Poi’s, find POIs near your location, etc.


Step 6. Set up Proximity Alerts (optional)

1. Change Preferences | Manage (or Maintain) POI | Warn when near POI
2. Select each POI in turn,
3. Select the distance for warning
4. Select the warning sound.
* (NB sub-step 4 is obsolete if you're using .ogg files)
5. Uncheck the "Warn only if POI is on route" box
6. Repeat until all POIs are set up to warn.

NB. If you check the "Warn only if POI is on route" box, then you will not be warned of POIs that you approach if:

1. The POIs are slightly away from the road.
2. You have no destination and therefore no route planned.
#18
Speed cameras are not listed in the POI's , ive connected it to TT Home it says i have speed camera installed, files are in the UK map folder, but still not working
#19
deanos
Speed cameras are not listed in the POI's , ive connected it to TT Home it says i have speed camera installed, files are in the UK map folder, but still not working


Where are they not listed, are you looking in the manage POI ? And Enable Disable?

What are the files called when you see them in the Map folder?
#20
They are not listed anwhere in the POI menus, i have gone in to TomTom services, and pressed tom tom safety cameras,then i just get a message "tom tom safety cameras warns about safety cameras on route, you can join this service and download safety cameras using tomtom home"

When i use home it says i have already got speed cameras installed

The files in the map folder are called

Safety_Cam_UK_TomTom.ov2
Safety_Cam_UK_TomTom.ov2.dct
Safety_Cam_UK_TomTom.ov2.ver

Thinking about it shouldnt there be a .bmp file ?
#21
Spoke to TomTom tonight and they are stumped also, they are going to ring me back after investigating
#22
Any News Yet!? :)
#23
Maybe worth checking this site: http://www.ipmart-forum.com/forumdisplay.php?f=792

Has updated db files there. Maybe yours is corrupt somehow.
#24
Celticsun
Any News Yet!? :)



Nothing yet :oops:
#25
mikeyp
Maybe worth checking this site: http://www.ipmart-forum.com/forumdisplay.php?f=792

Has updated db files there. Maybe yours is corrupt somehow.


Good site, think i will just use the pocketgps ones off that site :thumbsup:
#26
Well its now sorted, they sent me the lastest speed cameras via the home software, have just updated it and now got cameras, god knows why they went missing.

Thanks for the help
#27
deanos
Well its now sorted, they sent me the lastest speed cameras via the home software, have just updated it and now got cameras, god knows why they went missing.

Thanks for the help


Glad they sorted it, must have been corrupted files like someone mentioned. :thumbsup:

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!