o2 broadband - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

o2 broadband

£0.00 @ O2
Is anyone else having problems with o2 tonight. it is so slow and wont open 9 out of 10 sites I want to look at!
nlambert Avatar
8y, 4m agoPosted 8 years, 4 months ago
Is anyone else having problems with o2 tonight.
it is so slow and wont open 9 out of 10 sites I want to look at!
Other Links From O2:
nlambert Avatar
8y, 4m agoPosted 8 years, 4 months ago
Options

All Comments

(26) Jump to unreadPost a comment
Comments/page:
#1
yeah i am......proper pants!
#2
Me too. There was a thread about this not long ago. Something's not right...
#3
yeah me too!
#4
Yep. Mines a bit slow too.
#5
this msy dound like a wierd question, but do o2 do home phone as well as broadband?
#6
I had the same problem. Found on another forum to set a secondary DNS as 208.67.222.222
Worked a treat

Open network connections
Right click on your lan and select properties
Double click on internet protocol
Enter the above digits in alternate DNS server
Cick OK and everything should be good
#7
how do you set a secondary DNS? What does it do?
#8
Me too :x, luckly I have my neigbours 8mb to use :-D
#9
Artonox;3373464
how do you set a secondary DNS? What does it do?

Have added a how to
As to what it is, getting a bit too technical for me but this link explains
http://compnetworking.about.com/od/dns_domainnamesystem/f/dns_servers.htm
#10
hmm i have setted all my options to "get X automatically" so setting "alternate DNS" reports back an error.
looks like im gonna have to wait till the forums report a better solution
#11
Artonox;3373540
hmm i have setted all my options to "get X automatically" so setting "alternate DNS" reports back an error.
looks like im gonna have to wait till the forums report a better solution

I have a static IP set up so try the following. Don't know if it will definately work

http://sojo.freesitespace.net/images/IP%20SETTINGS.bmp
#12
marktuck
I had the same problem. Found on another forum to set a secondary DNS as 208.67.222.222
Worked a treat

Open network connections
Right click on your lan and select properties
Double click on internet protocol
Enter the above digits in alternate DNS server
Cick OK and everything should be good


Cheers mate, its just done the job for me, I have been having this problem for a while now. Off and on. every few days. I was the one who posted it a few days earlier as well. Really been troublesome. I did try to ring O2 today......kept me on hold for 30 min, very unlike 02.
I really dont know whats happening. I will try and have a word with them tomorrow morning.
#13
marktuck
I had the same problem. Found on another forum to set a secondary



Which other forum are you referring to?
banned#14
Yeh - happening to me also! (Be there - so same network)

Obviously a few things down ATM.
1 Like #15
drmsa;3373675
Which other forum are you referring to?

http://forum.o2.co.uk/viewtopic.php?t=9919
#16
[B]This time I think it *is* DNS as opposed to routing... anyone confirm if this problem goes away if you use OpenDNS nameservers (208.67.222.222 and 208.67.220.220)
[/B]
Followed this quote for both preferred and alternate DNS . Works a charm. All load errors-be-gone :D. Dunno what it does but hey.

Rep to marktuck (added a flaming ball)
#17
Been on hold to O2 for last half hour.....got through, and the bloike said it's a massive problem on a large scale...even Virgin having problems, and in Europe too!! Have to sit this one out folks. Some UK sites ok, US sites no chance :-(
2 Likes #18
Artonox;3373758
[B]This time I think it *is* DNS as opposed to routing... anyone confirm if this problem goes away if you use OpenDNS nameservers (208.67.222.222 and 208.67.220.220)
[/B]
Followed this quote for both preferred and alternate DNS . Works a charm. All load errors-be-gone :D. Dunno what it does but hey.

Rep to marktuck (added a flaming ball)

Glad you got it sorted :thumbsup:
banned#19
marktuck
I had the same problem. Found on another forum to set a secondary DNS as 208.67.222.222
Worked a treat

Open network connections
Right click on your lan and select properties
Double click on internet protocol
Enter the above digits in alternate DNS server
Cick OK and everything should be good


Have another flaming ball :thumbsup:
#20


cheers mate!

that was very helpful. i found a good link to change settings from the router directly....now its even helped me with the online ps3!

thanks once again! Rep added!
#21
https://www.opendns.com/homenetwork/start/router/

to make changes directly to your routers.
#22
The alternative DNS worked a treat!
#23
managed to sort the lappy out with the alternate dns but still cant get ps3 connected for some reason?

doh! i went back out without saving the changes lol
#24
it's not just me then lol the sites are slow loading and some are not loading at all.
#25
Yes I'm having problems - Northern Ireland too??????

I wonder why its everywhere?
MM
#26
its the whole Be/o2 system. Apparently its their "own system router issue", causing very high pings. just follow previous comments to get it sorted. (save all current ip numbers, dns numbers etc, just incase you wanna roll back)

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Looking for Twitter login?
Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!