orange san fransisco question - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

orange san fransisco question

sparxuk Avatar
5y, 10m agoPosted 5 years, 10 months ago
ok so i got my san fransisco from argos today, got home put the sim in and it said no service, so then i thought well dont need the orange sim so unlocked it and put my pay monthly o2 sim in, still no service. Just phoned up orange cust services didnt mention that id unlocked it, and he said "oh your orange sim hasnt been activated so ill activate it now". My question is shouldnt my O2 sim still have worked and is it a problem with the phone? or does it need to be activated with an orange sim before you can unlock it?

Cheers

PS still no signal but can take up to 24hrs apparently
Other Links From Orange:
sparxuk Avatar
5y, 10m agoPosted 5 years, 10 months ago
Options

All Comments

(14) Jump to unreadPost a comment
Comments/page:
banned#1
tried restoring factory settings?
#2
yes tried that still nothing
banned#3
Hmm i bought mine from argos... worked straight away with my own sim (3uk) :/
#4
did u put the orange sim in first?
banned#5
Nope, my sim and just used my unlock code
#6
hmm sounds like i might have a dud
#7
i know its not the sim card reader as iv just imported my contacts from my o2 sim, and everything like wifi and bluetooth work
banned#8
Try installing a custom rom or reinstalling the stock rom for your phone
#9
yeah i was debating wether to instal a custom rom but if that doesnt fix it, ill be buggered if i want to take it back
#10
are you saying you cant make/receive calls? or the fact that you cant surf the internet via wap?
#11
cant do anything, no network signal whatsoever, iv tried selecting network myself and it comes up with "network busy"
#12
yeah that is kinda weird especially if the sim works in another phone...it does yeah ?

reboot the phone? are you sure you unlocked it properly?
#13
yeah both sims work in my gfs phone so its a problem with my handset, problem is argos will only send it off to be repaired so im gonna be with out a phone now
#14
mine did that, i gave the sim a bit of a clean, then rebooted the phone about 3 times - seemed to work after that

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!