Orange WiFi Problems - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Orange WiFi Problems

dinglebin Avatar
6y, 10m agoPosted 6 years, 10 months ago
Hi - I hope someone can help me with this as I'm at my wits end.

About 4 days ago my broadband appeared to come to more or less a grinding halt. Previously I was impressed with the speed with sites opening almost immediately upon hitting enter.

Now the majority of websites will not even open. Some of them will but only after at least 2 mins of waiting.

I was able to run a speed test and the test reported good download speed of just over 7mb. However the upload speed was only 370k. I'm not sure if this is causing the problem or whether this speed is normal for upload.

I contacted Orange customer support (Waste of time I might add) and they reported no known faults with the line or anything.

I also tried accessing the home network via my Iphone and am also experiencing the same problem where as before it was very fast.

I really would appreciate some tips and advise as to what is causing the issue.

Thanks
Other Links From Orange:
dinglebin Avatar
6y, 10m agoPosted 6 years, 10 months ago
Options

All Comments

(6) Jump to unreadPost a comment
Comments/page:
#1
Have you tried connecting to the internet with the pc connected by ethernet cable ?
#2
Sorry I forgot to mention that the PC is already wired with the yellow ethernet cable.

Could it be the phone line that I am wired to maybe?

Is it worth connecting the modem to the main bt line downstairs?
#3
dinglebin
Sorry I forgot to mention that the PC is already wired with the yellow ethernet cable.

Could it be the phone line that I am wired to maybe?

Is it worth connecting the modem to the main bt line downstairs?


Nothing should have changed really Have you scanned your pc for viruses and malware,Malwarebytes is the best free download,Also try unplugging everything else that is plaugged into your line (phones and sky etc )
#4
Has the WIFI arial been knocked out of vertical/horizontal?

Has the wireless router been moved and dropped?

The fact that you get a report of 7MB is good (I assume this is for a 10MB broadband package). I assume you used speednet.co.uk or some such, that takes into account the "latency", whatever that is.

The upload of 370KB is "normal", mine is nearer 720KB but I have a 20 MB package with Virgin Media so I seem to remember that the upload is also double that of a 10MB package.

If not, give speednet.co.uk and ping.net a go to see what they report.

Sometimes the ISP punishes those that download a lot of stuff for long periods, by "traffic management". Ask if their software is throttling your broadband.

It should be more noticeable during what they call "peak periods"

Which for Telewest/Virgin Media, means nearly all day!!! (Expletive deleted).

Any road up.

The 7MB download speed indicates it should not be the modem as such but a problem connecting via the wireless router.

Since 2 different items have the same problem connecting, it is hopefully not just the PC wireless circuit giving trouble.

My old wireless router (nothing to do with Orange) is so old, and has been moved around so many times in room reorganisations, that the power and the ethernet connections are all a bit loose and I sometimes have to wiggle the connections and wires to get it to behave.

Best of luck.
#5
Thanks for the tips. I've got an old broadband router (orange) I might give that a go to see if it suggests a problem with the actual router. Im on an 8mb package at the moment so am quite pleased with the 7mb download speed.

What do you mean has it been knocked out of horizontal / vertical?

I ran the speed test on speed net.

I don't download anything so it can't be the ISP punishing me.

Cheers
#6
dinglebin
Thanks for the tips. I've got an old broadband router (orange) I might give that a go to see if it suggests a problem with the actual router. Im on an 8mb package at the moment so am quite pleased with the 7mb download speed.

What do you mean has it been knocked out of horizontal / vertical?

I ran the speed test on speed net.

I don't download anything so it can't be the ISP punishing me.

Cheers


The router has to transmit a signal to the wireless circuit on your PC via an arial of some kind.

On my old Edimax, it is a short stub 4 inches long that can be turned around to point vertically or horizontally, or 360 degrees around in between.

Yours may be embedded inside the case of the router I suppose, if you cannot see one sticking out somewhere.

Assuming it did not get broken off by someone or something (pets?).

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!