Original XBOX Help - XBMC Mod Gone Wrong - Zaheer ?? - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Original XBOX Help - XBMC Mod Gone Wrong - Zaheer ??

£0.00 @
Any help coz im about to throw my new xbox out the window ? Got one off here the other week, which was working fine btw, but it booted into unleashx. Tried over the past 2 days to get it to boot strai…
Squelds Avatar
7y, 1m agoPosted 7 years, 1 month ago
Any help coz im about to throw my new xbox out the window ? Got one off here the other week, which was working fine btw, but it booted into unleashx. Tried over the past 2 days to get it to boot straight into XBMC with no joy. I downloaded an iso called Auto Installer Deluxe which looked like it would do everything including the whole softmod side of things from the disk without the need for extra tools. Anyway i tried to do a few changes but towards the end of say copying xbmc to be dash it would fail.

So i tried a format and reset but again it failed... one time i just had a black screen after the green 'flubber' startup. To cut a long story short i have now got it back booting but it goes into a basic EvolutionX screen with only 2 options: Launch Disk and System Settings. Is this the 'original menu' and have i knackered it? I managed to still use ftp by putting in the AID disk that i used, got to file manager, and then opened the default.xbe on C: - which then opens xbmc for me to ftp... but i cannot in any way get the box to boot straight into it.

So then does it sound like i have in any way knackered up the softmod ? Surely and from what ive read if i did then there would be no way of ftping... but then again i am using a kind of boot disk in the form of AID.

Anyone help me or give me some advice. I know zaheer is the wiz on this, and the box originally came through him a sale down the line, but i feel a bit cheeky asking for his number to get help... although im sure he wouldnt mind.

Also is there any way of resetting the box to factory defaults and then using some form of boot disk, like the AID one ive got, to redo the softmod and set it up properly ? Or is using the linux exploit with mem card etc (which i havent got) the only way to do it ?

PS - ZAHEER if you read this - clear your inbox !! ;-)
Squelds Avatar
7y, 1m agoPosted 7 years, 1 month ago
Options

All Comments

(33) Jump to unreadPost a comment
Comments/page:
#1
I can help

If you want it to boot to XBMC make a folder on E called Xbox Media Center (exact wording) Then within that folder make another folder called Xbox Media Center (exact wording again)

Copy ALL the XBMC files into this folder. Get back to me when you've done that..
#2
Just doing it now thanx m8 ;-)

PS if you can help your a diamond. Doing my head right in lol... tried till 3am last night and spent most of the day today making it worse haha :-D

EDIT: All done... now have the 2 folders you said. If its worth noting have got loads of default.xbe files scattered around various drives/folders -> 1 in root of c:, 1 in root of e:, 1 in root of e:\apps e:\dashboards and obviously 1 in the route of the newly created Xbox Media Center folder that i have done a copy of from e:\XBMC. I will leave them all for now but dunno if they will affect this in any way ?
#3
OK, I've just PM'd two files, evoxdash.xbe and evoxdash.cfg

First you need to rename the ORIGINAL evoxdash.xbe to evoxdash2.xbe in your C directory on the xbox

Then copy the two PM'd files into C

Now make sure 100% that all your XMBC files including the default.xbe are in e:\Xbox Media Center\Xbox Media Center\ otherwise it won't boot.

It should now boot into XBMC

I've done it this way to keep your C drive intact.
#4
You say keep c: drive intact. Um i did format it somewhere along the line :-P Make any difference ?
#5
Squelds
You say keep c: drive intact. Um i did format it somewhere along the line :-P Make any difference ?


No, it shouldn't
#6
Ok just ftping them now ;-)

EDIT: Damn didnt work - straight into evolutionx minimal dash again :-(

I recon ive in some way knacked up the soft mod maybe. Do you know what the 'original' non moded dash was. If its this one then im stuffed.
#7
Squelds
Ok just ftping them now ;-)


Fingers crossed!
#8
Squelds


EDIT: Damn didnt work - straight into evolutionx minimal dash again :-(

I recon ive in some way knacked up the soft mod maybe. Do you know what the 'original' non moded dash was. If its this one then im stuffed.


what .xbe files have you got in your C drive??
#9
Just the 2 you uploaded. Theres nothing else on the c drive now.

There is however loads on the e drive if that makes any difference. Shall i delete all stuff on e like default.xbe and the other xbmc folder ?
#10
Squelds
Just the 2 you uploaded. Theres nothing else on the c drive now.


Hang on, this a softmod?
#11
yep a softmod
#12
Squelds
yep a softmod


So on E you will have a folder called dashboard or dash?
#13
I had to create one called dashboards coz all my mucking about must have deleted it. There is one there now and i called it Dashboards - but its empty.
#14
Squelds
I had to create one called dashboards coz all my mucking about must have deleted it. There is one there now and i called it Dashboards - but its empty.


If that folder is empty then I don't understand where your evox dash is booting from? you said both C drive and the Dashboards folder on E is empty??
#15
Yep thats what i cant work out. Thats why i think i may have removed the soft mod... but ive never soft modded before so i have no idea. I have now just tidied up the drives.. deleted all the xbmc folder aside from the new one you told me to create... and also removed the default.xbe's that were floaing around. Still only boots into the very minimalistic evolutionx screen with its 2 options. Surely though this is not the orioginal ms dash... but ie never ever seen one so again cant say :-(

PS its not a standard evox dash.. its wierd... like i say only 2 options ??
#16
Squelds
Yep thats what i cant work out. Thats why i think i may have removed the soft mod... but ive never soft modded before so i have no idea.


Well have a look in all your drives - it must be booting from somewhere.

There must be a folder called dashboards or dash or evoxdash somewhere on the HDD
#17
q: drive has stuff in it - can i delete all of that ?

and e: has a file called evoxdash.xbe that i never put there (yours i put on c like said). shall i rename that one and try again or copy the one you sent me over that one ?
#18
Squelds
q: drive has stuff in it - can i delete all of that ?

and e: has a file called evoxdash.xbe that i never put there (yours i put on c like said).


Stop deleting stuff! :thumbsup:

Maybe that's where it's booting from then the 'evoxdash.xbe' in your E drive. And maybe this is why it's not complete..

In this case..

I would suggest you..

1) Put XBMC back into the folders I said put them.

2) Rename the ORIGINAL evoxdash.xbe in your E drive to evoxdash2.xbe

Then copy the two PM'd files into E drive (evoxdash.xbe & evoxdash.cfg) where your original evoxdash.xbe was
#19
OK will give it one last try before dinner. Have just given it a go pretty much like you said but didnt drop the .cfg file onto e: with the .xbe.

Hmmm at this stage unless someone can say diff i recon ive knacked it bigtime. Strange it still boots to a very odd evolutionX screen like you say though.
1 Like #20
So just to reiterate.

Make your E drive like this.

e:/evoxdash.xbe

e:/evoxdash.cfg

e:/evoxdash2.xbe (this should be your original one renamed)

e:\Xbox Media Center\Xbox Media Center\
1 Like #21
WEYHEY !

M8 ive just got it sorted but using the 'one click softmod' option in AID disk. It reformatted everything and then reinstalled the softmod with everything aswell. To cut a long story short i spent most of last night and today trying to get my xbox working...... WITH A DODGY BURN ON THE FIRST DISK I DONE !!! AAAAAHHHHHH !!

Just tried a reburn coz files were failing before... and low and behold it done it !!

Chuffed to nuts !

I really appreciate the help m8... have some well earned rep... we got there in the end ;-) Again thanx for the time to help... i owe ya one :-D
#22
Squelds
WEYHEY !

M8 ive just got it sorted but using the 'one click softmod' option in AID disk. It reformatted everything and then reinstalled the softmod with everything aswell. To cut a long story short i spent most of last night and today trying to get my xbox working...... WITH A DODGY BURN ON THE FRIST DISK I DONE !!! AAAAAHHHHHH !!

Just tried a reburn coz files were failing before... and low and behold it done it !!

Chuffed to nuts !

I really appreciate the help m8... have some well earned rep... we got there in the end ;-) Again thanx for the time to help... i owe ya one :-D




Cool, I'm glad you got there in the end! So have you managed to install XBMC as your default dash yet though?
#23
Yep AID does everything for you :-)

Back to my favoured XTV skin under XBMC. Happy dayz !

Looking at AID id be very interested to know if it works on an original xbox non modded. By the looks of it you dont need the tools like mem card, spliter cell, act replay etc to perform a soft mod. This disk does it all by itself.

Auto-Installer_Deluxe

Very handy little disk for an original xbox owner !
#24
Squelds
Yep AID does everything for you :-)

Back to my favoured XTV skin under XBMC. Happy dayz !

Looking at AID id be very interested to know if it works on an original xbox non modded. By the looks of it you dont need the tools like mem card, spliter cell, act replay etc to perform a soft mod. This disk does it all by itself.


I'm pretty sure you would do otherwise how would the disc run in the 1st place - Could you PM me the link to AID disc and I'll have a look..

I am really glad you got it sorted though, nothing worse when something like this aint right with your Xbox!

thanks!
#25
Link above. I went for the full version not the 'dash only' or other options. Looking at the directory structure its got everything... linux, the save games you need to soft mod... tbh m8 it looks like this will do everything including the actual softmod itself. Great little package ;-)
#26
Squelds
Link above. I went for the full version not the 'dash only' or other options. Looking at the directory structure its got everything... linux, the save games you need to soft mod... tbh m8 it looks like this will do everything including the actual softmod itself. Great little package ;-)


Cool, you still need the gamesave etc and the memory card to run it on a 'virgin' box though, your's was already softmodded so it didn't need this first step.

more info here

Thanks for the link some cool stuff there!!! :thumbsup:
#27
Ahh i see. So i cant go and get 2 more for the kids rooms without them being modded though. Shame i thought this would just autoboot and allow you to perform the exploit. If only it were that easy :-)
#28
Squelds
Ahh i see. So i cant go and get 2 more for the kids rooms without them being modded though. Shame i thought this would just autoboot and allow you to perform the exploit. If only it were that easy :-)


If only! But now that you have a softmodded Xbox it's so easy to do others, all you need is a memory card and the game to match the softmod. ;-)
#29
I have an XBMC issue if you feel like helping me? :)

Only certain skins will show writing, imagine what it should look like, but without any text anywhere. The default one doesn't work, luckily i remembered how to get to settings and changed it to the god awful one that looks like the 360 used to, that works no problem, have it on a different one now (can't remember the name) which also works ok, most of the time, sometimes it needs a restart to sort itself out.

That's not really my problem though!!

Am trying to stream HD to it from a hard drive which is attached to my WDTV in the living room. SD stuff works perfectly, HD stuff doesn't. However it's not 'skippy', it freezes on the first frame and the audio continues to play perfectly. If i try to fast forward/rewind/volume up/volume down the xbox crashes and i have to reset.

I'm thinking either the xbox is on its way out, or there's a problem the the softmod/software

Have updated xbmc which didn't seem to make a difference, any ideas?
#30
sancho1983
I have an XBMC issue if you feel like helping me? :)

Only certain skins will show writing, imagine what it should look like, but without any text anywhere. The default one doesn't work, luckily i remembered how to get to settings and changed it to the god awful one that looks like the 360 used to, that works no problem, have it on a different one now (can't remember the name) which also works ok, most of the time, sometimes it needs a restart to sort itself out.

That's not really my problem though!!

Am trying to stream HD to it from a hard drive which is attached to my WDTV in the living room. SD stuff works perfectly, HD stuff doesn't. However it's not 'skippy', it freezes on the first frame and the audio continues to play perfectly. If i try to fast forward/rewind/volume up/volume down the xbox crashes and i have to reset.

I'm thinking either the xbox is on its way out, or there's a problem the the softmod/software

Have updated xbmc which didn't seem to make a difference, any ideas?


It's simple, The Xbox and XMBC is simply not powerful enough to play most HD content. This happens on mine too!
#31
ahh, never thought about that. Just read it plays mkv's and presumed it would do HD.

I know mkv is a container but i associate it with the HD rips i 'have'

Looks like i need a WDTV for the bedroom as well then!
#32
Same here... HD content is pretty much a no-go ;-)
#33
Seems a shame to fork out for a WDTV upstairs when it doesn't even need to be able to accept a HDD, just play something over a network.

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Looking for Twitter login?
Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!