Overclocking help with my ageing PC - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Overclocking help with my ageing PC

£0.00 @
Hello all. I have noticed there seems to be a lot of very computer savvy people on here and I was wondering if anyone could help me with a few problems I am having with my creaking PC. I am fairly… Read More
MrRobin Avatar
7y, 7m agoPosted 7 years, 7 months ago
Hello all. I have noticed there seems to be a lot of very computer savvy people on here and I was wondering if anyone could help me with a few problems I am having with my creaking PC.

I am fairly tech savvy and built this machine myself about 4 years ago. I did alot of research and purchased components that gave the best value at the time and had potential for overclocking but a combination of being a bit scared of fiddling around with a new expensive PC and potentially breaking something and the fact that it was fast enough to do anything at the time meant I have not ventured much into playing with the BIOS or understanding memory timings, bus frequencies etc etc. Nowadays it's worth a lot less and is starting to feel slow so I want to look into overclocking again. I have read some guides but I get a bit lost and quickly seem to notice that the guides do things that my PC doesn't do or have options to de etc so have come here!

So my first question is about memory speed. I have two sticks of PC3200 which is supposed to run at 400Mhz DDR. However when I boot up it is set at 266Mhz. In the BIOS, the frequency is set to 'Auto' and if I change it to Manual and set it to 400Mhz then it won't boot at all. It beeps at me and says over the speakers "System failed memory test" so I have to remove the CMOS battery to reset. How do I get my memory to run at the correct speed?

The spec is as follows:
A8N-SLI Deluxe, AMD X2 3800+, 2Gb OCZ PC3200 Platinum, 2 x 7800GT in SLI

Thanks in advance!
MrRobin Avatar
7y, 7m agoPosted 7 years, 7 months ago
Options

All Comments

(13) Jump to unreadPost a comment
Comments/page:
#1
have you taken the memory out and checked what it says on the sticker to make sure they are 400mhz.
its ok i just done a check on google they are defo 400mhz, so next thing does your board support upto 400mhz memory
#2
this is what you want, it explains in detail and pictures how to overclock your board, memory and cpu

http://motherboards.org/reviews/motherboards/1503_4.html
#3
Hi. Thanks for the link. One of th pics shows the memory clock at 400Mhz and that's what I've been doing but that's when I get the no boot problems...
#4
update your bios
#5
Have got the latest bios and drivers. Am going to check the memory voltage settings...

Nope. That didn't help either. :(
#6
According to this Wikipedia article PC3200 runs at 200Mhz.

PC3200 is DDR SDRAM designed to operate at 200 MHz using DDR-400 chips with a bandwidth of 3,200 MB/s. As DDR stands for Double Data Rate this means that the effective clock rate of PC3200 memory is 400 MHz.


So maybe your BIOS is already overclocking the RAM by 66Mhz and when you whack it up to 400Mhz, the effective rate is 800Mhz and it's not liking that becuase it's way too much for it to handle?
#7
Wrong forum for this sort of advise try;
http://forums.hexus.net/
#8
Download and run an app called CPU-Z.

On the memory tab it will show you the current memory speed and and the SPD speed at any set of specific timings. It may well be that your memory will run 400 at CAS3 but only 333 or 266at CAS2. Check this out and manually set the DDR400 timings in the bios if you notice any discrepancies. Also raise the voltage to the recommended.

If this doesn't work try removing all but one stick of memory. Rotate the sticks one by one. It could be that one of the sticks aren't up to running 400 or could be a compatibility issue with your motherboard and running this particular memory in dual channel or something like that.
#9
jallsey
Wrong forum for this sort of advise try;
http://forums.hexus.net/


this forum is for anything, like how about only this morning someone was asking what to name a damn cat
#10
Oldmanhouse: The RAM speed is 200Mhz per stick, so in Dual Channel you get a Double Data Rate (DDR) of 400Mhz.

jallsey: Tech forums were going to be the next stop if I cannot get resolved here, but since HUKD-ers are often so knowledgable and helpful I thought I'd try my favorite forum first :)

morrk: I have CPU-Z and it shows RAM at 133mhz each. The RAM is rated at 400 DDR at timings of 2-3-2-5 but it'snot booting at those specifications.

Thanks.
#11
MrRobin
Oldmanhouse: The RAM speed is 200Mhz per stick, so in Dual Channel you get a Double Data Rate (DDR) of 400Mhz.

jallsey: Tech forums were going to be the next stop if I cannot get resolved here, but since HUKD-ers are often so knowledgable and helpful I thought I'd try my favorite forum first :)

morrk: I have CPU-Z and it shows RAM at 133mhz each. The RAM is rated at 400 DDR at timings of 2-3-2-5 but it'snot booting at those specifications.

Thanks.


Loosen the timings a bit mate, try 3-3-3-9 and see if that allows you to raise the speed any.
#12
Yar tried that too but no luck. Hmm OK well lets leave that one and on to problem number 2.

One of my GPUs is much hotter than the other. Idle GPU1 = 42, GPU2 = 60. Under load GPU1 = 60 GPU2 = 115!!

I know they're bound to have slightly different temps because they sit in different places and have varied airflow etc but this seems extreme! The one experiencing higher temps is the one that the monitor is attached to -- does this make a difference?
#13
Been in contact with OCZ direcly and tested one stick at a time. Turns out one of them is faulty so RMA'ing

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!