PC help - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

PC help

Hamm Avatar
banned7y, 4m agoPosted 7 years, 4 months ago
hi guys, basically put together a pc quickly yesterday and i turned it on, however got no display but lots of beeps.

I have built a few pc's in the past, but i didn't really spend any time if i had done anything wrong.

any things just to try before i have a proper search?
Could it be the memory?
Tags:
Hamm Avatar
banned7y, 4m agoPosted 7 years, 4 months ago
Options

All Comments

(13) Jump to unreadPost a comment
Comments/page:
#1
How many beeps?

On my mobo the Ram beeps are a long beep, pause, long beep, pause etc.etc.

Google your motherboard and post errors
1 Like #2
Most of the time its memory that causes this. Ensure the correct memory is installed ie correct speed MHz for the motherboard...
banned#3
count the number of beeps and their duration

e.g. 2 short beeps followed by 1 long one

And what is your BIOS manufacturer and version - shows on bootup?
banned#4
it turns on, fans are going on cpu and gfx card, its a beep that lasts for 2-21/2 seconds and every 5 seconds its the same 2-21/2 second beep.

No display
1 Like #5
MY guess is RAM, change them around? make sure they're definitely in properly
banned#6
Hamm;5711128
it turns on, fans are going on cpu and gfx card, its a beep that lasts for 2-21/2 seconds and every 5 seconds its the same 2-21/2 second beep.

No display

to me, no display indicates graphics card is loose

if it was ram, cpu etc, then you'd still see the bios display albeit briefly
1 Like #7
I had this problem, it was the power conector to the graphics card that had come loose, check all your power connectors and it is probably worth reseating (taking out and then putting back in) ram, graphics card, network card etc. this makes sure all connections have good contact, don't forget to check leads to hard drives as well.
banned#8
i have a display, changed the slot, as it was in the other sli slot.
now got a display, just gotta make it find my hdd, think its on the wrong master/slave setting.
#9
Take out the graphics card and try boot the PC.
You won't be able to see anything, but it should boot up ok (ie no beeps) if the problem is with the card.
banned#10
think its sorted, will be put up for sale in due course, as was put together with some bits i had.
1 Like #11
Glad it's sorted.

You're welcome by the way.
banned 1 Like #12
Hamm;5711727
think its sorted, will be put up for sale in due course, as was put together with some bits i had.

wheres my rep then lol :-D
banned#13
Yes rep being given to all, cheers guys.

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!