PIPEX driving me mad - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

PIPEX driving me mad

£0.00 @
Well I think its them anyway My internet connection only last for 5 mins tops before it disconnects for no reason and then takes another 10 mins or so of auto redialing to connect again. I keep ge… Read More
fireheaven Avatar
8y, 4m agoPosted 8 years, 4 months ago
Well I think its them anyway

My internet connection only last for 5 mins tops before it disconnects for no reason and then takes another 10 mins or so of auto redialing to connect again. I keep getting the message "remote computer did not respond"

Is this their fault cos they are so gonna get it when I call them on Monday as it is really getting on my baps now :x

This is my 4th attempt at posting this thread - back in 10!!!!!!
fireheaven Avatar
8y, 4m agoPosted 8 years, 4 months ago
Options

All Comments

(6) Jump to unreadPost a comment
Comments/page:
banned#1
Are you still on dial-up???

I didn't think anyone in the free world was still using dial up :giggle:
#2
Ahh well, I live in the middle of nowhere :roll:

Tbh I don't even know if it is dial up or not but thanks for the response anyway
banned#3
have you done a phone line check?
#4
sassie
have you done a phone line check?


Yeah I remembered you advising me to do that before Sassie and it said the line was fine. I think it might be them as the problem is intermittent. Weeks go by and its fine and then it just goes stupid again
banned#5
fireheaven
Yeah I remembered you advising me to do that before Sassie and it said the line was fine. I think it might be them as the problem is intermittent. Weeks go by and its fine and then it just goes stupid again


are you in a main socket or extension? also when i had this problem many years ago and nearly lost the plot it turned out to be my usb port, it had gone so loose from plugging and unplugging the connection (that was a laptop though)
#6
I no that pipex is being taken over by tiscali, not sure if this will have anything to do with it.

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!