Please Help - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Please Help

£0.00 @
I have an Acer Aspire netbook and am having a few problems setting up my wireless router. I am trying to set it up through the same modem as what my desktop is on, and am not quite sure of how to do … Read More
tigris8909 Avatar
8y, 2m agoPosted 8 years, 2 months ago
I have an Acer Aspire netbook and am having a few problems setting up my wireless router. I am trying to set it up through the same modem as what my desktop is on, and am not quite sure of how to do it. Everything is connected up and have logged on to http://192.168.0.1 but when I try to use the wizard it does not detect an internet connection. It is really doing my head in now, could it be because I have my desktop and netbook connected to the same modem or is it because these are two different operating systems? Please help totally confused now.
tigris8909 Avatar
8y, 2m agoPosted 8 years, 2 months ago
Options

All Comments

(24) Jump to unreadPost a comment
Comments/page:
banned#1
click on networks look for your router and connect from there using the wep key or whatever encryption you are using
#2
fragaliciousbob
click on networks look for your router and connect from there using the wep key or whatever encryption you are using

I am sorry what is a wep key?
banned#3
you need to access your router settings and find the security key in order to to connect (what router are you using)
#4
fragaliciousbob
you need to access your router settings and find the security key in order to to connect (what router are you using)

Netgear
banned#5
Open an Internet explorer and type the router IP address which would be either http://192.168.0.1 or http://192.168.1.1

The Login window will be prompting for a Username and Password. The default Username is admin and the default Password is password


http://kb.netgear.com/app/answers/detail/a_id/112
#6
fragaliciousbob
Open an Internet explorer and type the router IP address which would be either http://192.168.0.1 or http://192.168.1.1

The Login window will be prompting for a Username and Password. The default Username is admin and the default Password is password


http://kb.netgear.com/app/answers/detail/a_id/112

That is as far as I have got and not sure what to do because thesetup wizard is not able to establish a connection.
banned#7
Under Security Options, Select WEP (Wired Equivalent Privacy)
Select Authentication type as Automatic and Encryption Strength as 64-bit (or 128-bit) - You must later configure your wireless computers with the same setting.
Select Key 1 and enter any 10 hexadecimal digits - any combination of 0-9, A-F (26 digits if you selected 128-bit as the encryption strength) and Apply the settings. Please note down these values - You must later configure your wireless computers with the same setting.
#8
Thank you very much for the link
#9
fragaliciousbob
Under Security Options, Select WEP (Wired Equivalent Privacy)
Select Authentication type as Automatic and Encryption Strength as 64-bit (or 128-bit) - You must later configure your wireless computers with the same setting.
Select Key 1 and enter any 10 hexadecimal digits - any combination of 0-9, A-F (26 digits if you selected 128-bit as the encryption strength) and Apply the settings. Please note down these values - You must later configure your wireless computers with the same setting.

Where do I find security setting?
banned#10
ok i've got my acer out now and will provide the info you need

click on the tele's on the bottom right or the screen then click on connect to a network look for your router
#11
It is ok I have found it thank you
#12
fragaliciousbob
ok i've got my acer out now and will provide the info you need

click on the tele's on the bottom right or the screen then click on connect to a network look for your router


I can find my router there but it won't connect
#13
Oh hold on it is connected but I can't access the internet
#14
Everything is wired up still at min
banned#15
tigris8909
Oh hold on it is connected but I can't access the internet


after you havwe configured everything restart your router and your laptop
#16
Does it matter if I have two different computers with two different operating systems connected to the same modem?
#17
fragaliciousbob
after you havwe configured everything restart your router and your laptop

How do I configure everything?
I did the other things that you stated, is this all I need? Getting stressed as I don't know if I am doing it right
banned#18
tigris8909
Does it matter if I have two different computers with two different operating systems connected to the same modem?


no it will be fine i'm using my deck top at the mo with XP and my lap top with vista at the same time
#19
fragaliciousbob
no it will be fine i'm using my deck top at the mo with XP and my lap top with vista at the same time

I was really worried about this. Well here goes
#20
At the bottom of the screen it said connection established , but when I try to get on to internet it says server not found
banned#21
tigris8909
At the bottom of the screen it said connection established , but when I try to get on to internet it says server not found


well i'm lost now i'm afraid
#22
Well thanks for your help any way
#23
tigris8909
At the bottom of the screen it said connection established , but when I try to get on to internet it says server not found


So through the Aspire One you can get to your router's setup page (i.e. 192.168.0.1) but not onto the internet?

Is it the entire internet or just the web? i.e. is it just your web browser not working or do instant messaging, auto update or anything else that uses the internet fail as well?

Also, which operating system is your Aspire One using, Windows XP or Linux?
#24
EndlessWaves
So through the Aspire One you can get to your router's setup page (i.e. 192.168.0.1) but not onto the internet?

Is it the entire internet or just the web? i.e. is it just your web browser not working or do instant messaging, auto update or anything else that uses the internet fail as well?

Also, which operating system is your Aspire One using, Windows XP or Linux?

Hi nothing connects apart from at the bottom states network connected by ethernet and by wifi, but when I try to open my browser nothing. Using Linux and can get on to routers setup page so I know I am doing something wrong. The setup wizard does not detect a server.

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!