Printer Help!!!!! - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Printer Help!!!!!

£0.00 @
Tearing my hair out here :-( My printer is printing out lines and lines of random characters, ive tried uninstalling it and re-installing but no luck, it will then print 1 page normally and then back…
nadss Avatar
7y, 6m agoPosted 7 years, 6 months ago
Tearing my hair out here :-( My printer is printing out lines and lines of random characters, ive tried uninstalling it and re-installing but no luck, it will then print 1 page normally and then back to printing random characters. It prints page after page of rubbish untill i switch it off.

It's a Epson Stylus Colour 670.

Help before i throw it out the window!
Tags:
nadss Avatar
7y, 6m agoPosted 7 years, 6 months ago
Options

All Comments

(14) Jump to unreadPost a comment
Comments/page:
#1
Sounds like it needs a factory reset.

Not sure if this will work, or what it actually means but.. closest thing I could find on a quick search..

1. Turn off the printer.
2. It is necessary to replace a rug.
3. Pressing and holding the button LOAD / EJECT and CLEANING, click and hold the POWER until flashes INK OUT, PAPER OUT.
4. Drop all the buttons.
5. For 2 seconds to click and hold CLEANING, is not yet mignut all indicators.
6. Turn off the printer.
#2
PhearFactor
Sounds like it needs a factory reset.

Not sure if this will work, or what it actually means but.. closest thing I could find on a quick search..


thanks for the quick response, just tried that, still the same:thinking:
#3
I suggest first, you download the latest drivers for the printer. Uninstall the current one from your ssytem. Then install the new one. Download newest driver froim here

http://www.epson.com/cgi-bin/Store/support/supDetail.jsp?BV_UseBVCookie=yes&oid=14371&infoType=Downloads
banned#4
I had same sort of problem about 8 years ago when my printer used to print random black characters on the top of the page and leaves the rest of the page blank.

Although i dont remember the solution, i would suggest try replacing the cable, do a head clean and alignment.

Back then, my printer was running on LPTI.
#5
nadss
thanks for the quick response, just tried that, still the same:thinking:


No worries. I found something else..

Although I need to know what Operating System you are using?

It is in regards to changing the Spool folder, although I believe it is different from one OS to another.

Here is the Microsoft Guide for XP: http://support.microsoft.com/default.aspx/kb/308666
#6
gR8_mUndA
I had same sort of problem about 8 years ago when my printer used to print random black characters on the top of the page and leaves the rest of the page blank.

Although i dont remember the solution, i would suggest try replacing the cable, do a head clean and alignment.

Back then, my printer was running on LPTI.


think the cable might be ok, it prints 1 page properly when i uninstall, reinstall, its just all the pages after that
#7
PhearFactor
No worries. I found something else..

Although I need to know what Operating System you are using?

It is in regards to changing the Spool folder, although I believe it is different from one OS to another.

Here is the Microsoft Guide for XP: http://support.microsoft.com/default.aspx/kb/308666


It is a windows xp, have followed the link, still no luck
1 Like #8
It sounds to me like the spool folder, see if you can change it in Epson driver software.

You could try this also: http://www.topfreestuff.com/printSpool.shtml
#9
PhearFactor
Sounds like it needs a factory reset.

Not sure if this will work, or what it actually means but.. closest thing I could find on a quick search..


WOOHOO have tried this again, and so far it works!!!!!!

Much rep:-D
#10
Thought it was too good to be true, its back to printing random characters again
#11
I think it is the spool personally. Can you try it on another computer?
#12
UnbreakableMan
I suggest first, you download the latest drivers for the printer. Uninstall the current one from your ssytem. Then install the new one. Download newest driver froim here

http://www.epson.com/cgi-bin/Store/support/supDetail.jsp?BV_UseBVCookie=yes&oid=14371&infoType=Downloads


Have you tried this ???
#13
PhearFactor
I think it is the spool personally. Can you try it on another computer?


Yes, will try this a bit later on


Inactive
Have you tried this ???


Yes its the first thing i tried before asking for help here, tried this many times, will print a page normally and then back to the jargon
#14
nadss
Yes, will try this a bit later on


I would try it asap, it will tell you instantly if it is the Printer or the PC in question that is the problem. If it is a printer, least you know you need a new one and you don't have to bother messing about any more :thumbsup:

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Looking for Twitter login?
Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!