Problem connecting to Opera on my Nokia 6300 - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Problem connecting to Opera on my Nokia 6300

steveuk Avatar
8y, 4m agoPosted 8 years, 4 months ago
Had a problem connecting to opera mini on my nokia 6300 for a while, everytime it opens it says 'Subscribe to packet data first'. I have contacted o2 and they resent my wap settings but no luck, also went onto nokia website and requested the settings, same story. o2 also said that if it didnt work they couldnt provide any further support as its 3rd party. when i first downloaded opera it worked fine and then got this prob a couple of months later. can access wap on the standard browser at the moment but much prefer using opera! any suggestions!?!?! btw have up-to-date software (4.1) and same problem with yahoo. any idea wats goin on? thanks, steve
Tags:
Other Links From Nokia:
steveuk Avatar
8y, 4m agoPosted 8 years, 4 months ago
Options

All Comments

(0) Jump to unreadPost a comment
Comments/page:

No comments yet.

Be the first, enter your comment below.

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!