Problem loading some internet sites on my laptop????? - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Problem loading some internet sites on my laptop?????

xx_dyer_xx Avatar
8y, 1m agoPosted 8 years, 1 month ago
Hi Guys since last night I have had a problem opening some sites on my laptop the page's just won't load or open i.e facebook, ebay and a few more???? I havn't a clue whats happened yesterday it was fine then last night it just stopped opening some websites does anyone have any idea whats happened?? Thanks any help would be appreciated
Tags:
xx_dyer_xx Avatar
8y, 1m agoPosted 8 years, 1 month ago
Options

All Comments

(15) Jump to unreadPost a comment
Comments/page:
#1
Do you get an error message?
What browser are you using?
What type of internet connection are you using?
#2
Im with AOL but using firefox I don't get any error message the page just stays blank and doesn't appear to load no matter how long I wait
#3
Checked for malware/ spyware?
#4
Do a system restore back to the date it worked. - Also run the above ^^^^
#6
OMG I do not even know how to check for these things:oops::oops: Sorry i know it's probably something simple!!
#7
When it happens try this:

Download this file: http://www.techmonkeys.co.uk/downloads/pingstats.bat

Save ti to yoru desktop then run it, a clack screen will open, then after a short while it will close and notepad window will open, copy and paste the contents of the text file here.

This wont fix your problem, but it will help us find the issue.

Also which ISP are you with?
#8
I had these problems when I was at my mums house, sites would just not load all of a sudden, and then work the next day, I was on AOL....and what a load of rubbish they are, no point even phoning them.

I changed my DNS settings on the router, you can google for OpenDNS or something, just be aware if you don't know what you're doing get someone to help, or follow the instructions, if you are still struggling, don't change anything. Also this may not be a fix, the only permanent fix would be to sack AOL off as they're....not very good.
#9
kemo
Do a system restore back to the date it worked. - Also run the above ^^^^

Im just trying the stopzilla check then will try this How do I do this????
#10
dmccabe
When it happens try this:

Download this file: http://www.techmonkeys.co.uk/downloads/pingstats.bat

Save ti to yoru desktop then run it, a clack screen will open, then after a short while it will close and notepad window will open, copy and paste the contents of the text file here.

This wont fix your problem, but it will help us find the issue.

Also which ISP are you with?

Will also try this.......:thumbsup:
#11
also thanks guys for all this advice really appreciate it Im lost on the laptop now Im single my ex did all the tecnical stuff wish I took notice more...........ha ha
#12
xx_dyer_xx
Im just trying the stopzilla check then will try this How do I do this????

clik on start - all programs-accessories-system tools- system restore then you can choose a date to restore to
#13
ding
clik on start - all programs-accessories-system tools- system restore then you can choose a date to restore to


Sorry just back from tea missed your previous post, thanks ding for the post above^^
#14
btw do NOT do a system restore, this will not help your problem
#15
thanks for all the help, :thumbsup: strangely it seems to have sorted itself :?:?

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!