Problems submitting a for sale item - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit
Expired

Problems submitting a for sale item

£0.00 @
Morning, First off this is not self promotion. I have submitted a thread in the for sale forum. It shows up in the forum list but when I click on it, it says "invalid link". I can't report it to a … Read More
chester123 Avatar
6y, 10m agoPosted 6 years, 10 months ago
Morning,

First off this is not self promotion. I have submitted a thread in the for sale forum. It shows up in the forum list but when I click on it, it says "invalid link". I can't report it to a mod as I can't get to the thread itself.

Can anybody see it?

Again, this is not self promotion.

Thanks.
Tags:
chester123 Avatar
6y, 10m agoPosted 6 years, 10 months ago
Options

All Comments

(5) Jump to unreadPost a comment
Comments/page:
#2
Looks like its something to do with the 0 after item. I will report this thread and hope the mods can do something.
banned#3
if you have added links in your opening post this will be why, its a bug, list and reserve next post for links
#4
Thanks, will do. Hopefully they won't class it as a repost as it was an error.
banned 1 Like #5
chester123
Thanks, will do. Hopefully they won't class it as a repost as it was an error.


it wont be classed as a repost, its a bug that sometimes happens when people add links to opening posts

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!