Problems with AVG and google + net - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Problems with AVG and google + net

dandoc2 Avatar
8y, 1m agoPosted 8 years, 1 month ago
Hi im really having problems with my whole surfing thing
Avg wont update and just says there are no componants
Google - everytime i search something and then click on it it comes up with a pop up related to it e.g i google avg and when i click on avg.com a sep tab opened up with stuff about spyware removal

and my pc is running really slow and the internet is like dial up
Any ideas or anyone ahving the same am with aol for the net
Daniel
Other Links From Google:
dandoc2 Avatar
8y, 1m agoPosted 8 years, 1 month ago
Options

All Comments

(18) Jump to unreadPost a comment
Comments/page:
#1
'Google - everytime i search something and then click on it it comes up with a pop up related to it e.g i google avg and when i click on avg.com a sep tab opened up with stuff about spyware removal ' From memory i think you are clicking the green 'tick' at the end of the search description, AVG tests each link for spyware or dodgy content for you. Try simply clicking the text.

Regarding no components, try re-installing the software.

Also do you have a firewall running? ie zonealarm? make sure you allow AVG to access the internet for updates...
#2
spann3rs
'Google - everytime i search something and then click on it it comes up with a pop up related to it e.g i google avg and when i click on avg.com a sep tab opened up with stuff about spyware removal ' From memory i think you are clicking the green 'tick' at the end of the search description, AVG tests each link for spyware or dodgy content for you. Try simply clicking the text.

Regarding no components, try re-installing the software.

Also do you have a firewall running? ie zonealarm? make sure you allow AVG to access the internet for updates...


i would but i cant get on the site - my firewal is avg
#3
Try un-installing AVG and then try accessing the site, If you can get on its AVG stopping it.

Re-install AVG and check the internet, could simply be a corrupt installation file.

come back with you findings.
#4
Get Avast instead dan, thats what I done never looked back. I got a headset for XBL now too! (finally)
#5
Daniel, just gotta go out shopping with the mrs, she's moaning... I hope you find a solution, if you dont i'll pop back on and try and help you further.

J
#6
AVG,as of version 8, has a "helpful" feature where it scans every single website on a Google search results page before loading it. This is, in my opinion, overkill. I used to love AVG but have since switched to Avast.
#7
you got the dirties!!
#8
duckmagicuk2
AVG,as of version 8, has a "helpful" feature where it scans every single website on a Google search results page before loading it. This is, in my opinion, overkill. I used to love AVG but have since switched to Avast.


I cant even search for avast nothings loading
can someone link me up
[mod]#9
Theres also a notice on AVG forums saying that they are upgrading servers & this may cause problems with updates & just to try again later. I get update errors in last week so I looked it up yesterday >

http://freeforum.avg.com/read.php?12,155058,backpage=,sv=

I'd also disabled both AVG Safe Search & AVG Security Toolbar in Firefox when they were added as I found it used a lot of resources. :thumbsup:
#10
Happened to me a while back. With help from the guys here, I unistalled AVG then re-installed again like suggested above and all working fine now. Bit of bother but only happened once in 3yrs and still better than paying money for virus protection.

In fact before I had AVG, I had Norton and every week I had problems that I just could not figure out./ I think it was too clever for me!
[mod]#11
dandoc2
I cant even search for avast nothings loading
can someone link me up


Free Home User Version:

http://www.avast.com/eng/home-registration.php

:thumbsup:
#12
Uninstalled and reinstalled didnt makea diff - cant get on that avasrt link and the google links are still opening up adware

Failed to Connect













The connection was refused when attempting to contact [url]www.avast.com[/url].








Though the site seems valid, the browser was unable to establish a connection.




* Could the site be temporarily unavailable? Try again later.


* Are you unable to browse other sites? Check the computer's network connection.


* Is your computer or network protected by a firewall or proxy? Incorrect settings can interfere with Web browsing.
#13
my avg updates arent always downloading correctly, i retry and they work, could be server traffic?
#14
shutdown, restart in "safemode with networking" (F8 on boot)
download, scan etc [url]www.malwarebytes.com[/url], think something may have got thru..
#15
maddogb
shutdown, restart in "safemode with networking" (F8 on boot)
download, scan etc [url]www.malwarebytes.com[/url], think something may have got thru..


Just crashes when i try safe mode - that link doesnt work for me at all - i dont have a clue whats wrong - i would run avg but lol it wont work
#16
You can get on some sites though Dan, like this one? or are you on a different comp?
#17
if u can use another pc dl and put on flash disk the above malwarebytes and also
http://www.browzar.com/
or another portable browser if u prefer possible firefox
#18
Paddy_o_furniture
You can get on some sites though Dan, like this one? or are you on a different comp?


yeh i can get on this but other sites work on and off - youtube wont even load videos and google is knackered - dnt havea clue whats wrong - only started playing up within the last 4 days or so

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!