Problems with my wireless router HELP!!!!! - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Problems with my wireless router HELP!!!!!

big willy style Avatar
7y, 10m agoPosted 7 years, 10 months ago
hi there i have a netgear cable/dsl wireless router but it will only connect wirelessly now and again.anyone out there know what the problem is any help appreciated.
cheers
Tags:
big willy style Avatar
7y, 10m agoPosted 7 years, 10 months ago
Options

All Comments

(8) Jump to unreadPost a comment
Comments/page:
#1
I can't help, but I think you need to be more descriptive.
#2
Can it see the network but cant connect or can it not see the network at all? How far away is your pc/laptop
#3
We have a netgear router too, which works fine most of the time, running 2 laptops and a pc off it simultaneously. Sometimes, my laptop loses the connection, and the only way I can reconnect is to reboot. After the restart, all is fine again. Hope that helps you!
#4
check manufacturers website for firmware updates to see if they detail it fixing that particular problem, do the same for manufacturers of all the Wifi gear you have , pcmcia, usb dongles, built in wireless in lappy
#5
Don't know if it's the same for netgear but I had to change the channel of my wireless (on-board software) BT router because the default was weak and prone to interference.
#6
Ungreat
Don't know if it's the same for netgear but I had to change the channel of my wireless (on-board software) BT router because the default was weak and prone to interference.


:thumbsup:
1 Like #7
Hi
I get this problem from time to time
Hit start
Run
type in services.msc
wait for list of services to load
scroll down to last and count up 3
double click
it should say stopped if so hit the button to start ??? (might be called something else) it again and then the stopped should change to started
hope this helps good luck
xx
#8
thats for all replies never noticed the reset button on the back of the router and is now working fine.

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!