ps3 media server keeps disconnecting - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

ps3 media server keeps disconnecting

£0.00 @
I recently upgraded my ps3 hdd to 500gb and now i want to transfer all my media files on to ps3. I've transfered some of the stuff already but now all of a sudden every time i try to copy something th…
Forest_Gump Avatar
7y, 10m agoPosted 7 years, 10 months ago
I recently upgraded my ps3 hdd to 500gb and now i want to transfer all my media files on to ps3. I've transfered some of the stuff already but now all of a sudden every time i try to copy something the media server disconnects. I've been using tversity but I've also tried PS3 Media server.

Using wireless connection (linksys WRTG45)...normal net connection on the ps3 works fine..its only when i use the media server to copy something that it disconnects...

anyone have any idea what im doing wrong.
Forest_Gump Avatar
7y, 10m agoPosted 7 years, 10 months ago
Options

All Comments

(22) Jump to unreadPost a comment
Comments/page:
#1
use a lan cable, much faster
#2
phatboy123
use a lan cable, much faster


u mean from router to ps3? how would i transfer my files from my laptop to ps3....the media server used to work perfectly but all of a sudden its giving me problems
#3
Yeah same here, no idea why it used to work perfectly now it always disconnects!
#4
Wotwot123
Yeah same here, no idea why it used to work perfectly now it always disconnects!


strange thing is i can stream media from my laptop over the wireless network without any problems...it just doesn't let me copy stuff..
#5
Forest_Gump
u mean from router to ps3? how would i transfer my files from my laptop to ps3....the media server used to work perfectly but all of a sudden its giving me problems



through the router
#6
Wotwot123
Yeah same here, no idea why it used to work perfectly now it always disconnects!


I think the media server might be at fault for my wireless network breaking down. (Using Vista) I always had the occasional problem with transferring / streaming but now my internet connection drops at random too. I have even replaced the router and within 20 minutes of plugging in the new router I had another dropped connection so currently am on a wired connection which is annoying (to say the least) {{The new router has not even "seen" the PS3 and I have not used the PS3 media server program}}

Might be a vista comatability issue?? I need to have a good google and see if theres specific files within vista to do with wireless networks and wether I can redownload them
#7
now i have a wired connection and still every time i try to copy something the router resets itself so connection drops....this is weired...i can stream media but can not copy it even strange is the fact that my router resets itself...what is going on??

could this be anything to do with me replacing the hdd?

Or maybe the router is at fault....BUT i do have normal internet connection on the ps3 and as i said before i have no issues streaming media...!!!
#8
look for a firmware update for the router
#9
dontasciime
look for a firmware update for the router


yeh thats what i did...and there is an update available but cant seem to update it...

do i have to have the router wired to my laptop or can i update wireless...?
#10
never ever try and update via wireless

turn router over and type out exact model number WRTG45 as you have in initial post it ain't you got 4 and 5 round wrong way Surely .. but type out exact model number this time inc dashes and any letters after and also look for version number as well like v1.0 etc
#11
dontasciime
never ever try and update via wireless

turn router over and type out exact model number WRTG45 as you have in initial post it ain't you got 4 and 5 round wrong way Surely .. but type out exact model number this time inc dashes and any letters after and also look for version number as well like v1.0 etc


thanks...got the update and updating the router right now...wired of course..
#12
you really should be putting the router back to factory defaults b4 and after a firmware update and AT least after a firmware update.

you should have backed up your settings prior to this, have these details to hand to re-setup your internet etc....if a dsl modem ... but basically you should be using DHCP and upnp if available in router etc


keep vents clear and get rid of dust in vents put on one side if very hot underneath and see how it goes
#13
dontasciime
you really should be putting the router back to factory defaults b4 and after a firmware update and AT least after a firmware update.

you should have backed up your settings prior to this, have these details to hand to re-setup your internet etc....if a dsl modem ... but basically you should be using DHCP and upnp if available in router etc


keep vents clear and get rid of dust in vents put on one side if very hot underneath and see how it goes


done! still same problem with the ps3 and media server...i disabled the media server connection on the ps3 and did the internet connection test everything was ok...but if i enable the media server then the upnp fails...
#14
you will need to set up port forwarding if upnp fails or buy a new dsl/modem router that is capable of or has a better implementation of upnp.

are you using DHCP in router to assign your ps3 an ip address as upnp relies on dhcp ?

update tversity to latest version or whatever you're using and double/ triple check settings
#15
dontasciime
you will need to set up port forwarding if upnp fails or buy a new dsl/modem router that is capable of or has a better implementation of upnp.

are you using DHCP in router to assign your ps3 an ip address as upnp relies on dhcp ?

update tversity to latest version or whatever you're using and double/ triple check settings


i am using DHCP...i've had my ps3 for almost a year and have had the same setup without any problems...do you know what port numbers i need...

btw my router does support upnp and that has been enabled..
#16
your router might well have upnp but does not mean it works as it should or even AT ALL as very few routers have a proper implementation of upnp.

TCP:80 443 5223

UDP:3478 3479 3658 should also be opened for voice chat.

also whatever ports your media server uses.
#17
see if you can borrow another router from a mate or buy one from Argos to test if same take it back to Argos and look at something else being the problem
#18
dontasciime
your router might well have upnp but does not mean it works as it should or even AT ALL as very few routers have a proper implementation of upnp.

TCP:80 443 5223

UDP:3478 3479 3658 should also be opened for voice chat.

also whatever ports your media server uses.


not doing anything....as soon as i enable media server option from ps3..my router resets....i dont even do anything else...just enabling that option resets the router....dont think it has anything to do with upnp..

Thanks for all your help anyway...
#19
sounds like a nightmare mate, hope you get it sorted soon. :thumbsup:
#20
phatboy123
sounds like a nightmare mate, hope you get it sorted soon. :thumbsup:


just spent 80 quid on a 500gb hdd so i can transfer all my media to the ps3...and its all messed up now...any other way to transfer files to ps3(apart from buying another external hdd)
#21
Forest_Gump;5309820
just spent 80 quid on a 500gb hdd so i can transfer all my media to the ps3...and its all messed up now...any other way to transfer files to ps3(apart from buying another external hdd)


was the hd external?
If so I would take it out the ps3 and put it back in the usb casing and put the files directly onto the drive.

could even be an idea to just keep it external and playback via usb to ps3
#22
some update on this:- i've used azureus(vuze) to copy couple of files and that worked perfectly...so i am gusseing its my choice of media server...i've used both Tvercity and PS3 media server...both didnt work very well.....

guess i'll just have to stick with vuze....unless theres any better suggestions .. ?

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Looking for Twitter login?
Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!