PS3 problems - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

PS3 problems

aphex187 Avatar
8y, 7m agoPosted 8 years, 7 months ago
Well i got my PS3 the other day and have been pleased maybe so far with it lol! Couldn't believe i had to install demos after i had dl'd them wtf!? Noticed slow down with various games and also image tearing!!!! Weird!

Anyway i need some help, i have my PS3 hooked via HDMI to my Samsung L87 32". When i first hooked up the cable and turned the Sony on everything was ok, i got up the next day switched everything on and got the no signal box on screen, eh!? After much faffing about i looked at the manual and it said that i have to keep the power button down for 5secs to reset the PS, anyway turned the TV back on and i had to set the 1080i etc functions up again. (ive been resetting the bloody thing since i got it except for last night where the picture came on!?)

So this morning i went to watch a dvd with the kids and noticed that the film had no sound, i tried it on another dvd player and it was ok untill i noticed i had no sound at all! Ive had to do the 5sec reset thingy and the sound is ok now but i did notice that i didn't have to set the 1080i again! strange!

Faulty PS? HDMI? ive googled the problem and alot of people are saying that its not the HDMI cable but something else? Any ideas guys/gals? cheers!

p.s. should of kept me 360 ;P
aphex187 Avatar
8y, 7m agoPosted 8 years, 7 months ago
Options

All Comments

(13) Jump to unreadPost a comment
Comments/page:
#1
The PS3 is idiot proof :P unlike the 360 where its required....
#2
It is a tasty bit of kit i must admit but these problems are becoming a pain in de ass!
#3
Try e-mailing sony through their official site, they get back to you quite quick.
#4
Ok cheers Saint!
#5
Maybe its a problem with the settings for your tv

Or a problem with the display settings on the PS3
#6
Yeah theres something there, noticed really bad imgae tearing on some of the demos. GT5 was quite bad then it settled down.

Ill email Sony and have a faff about with the settings, cheers chaps!
#7
If I were you I'd check out:

I know a few people have had a few problems with there PS3's but a lot of the problems relate to HDMI connections and compatibility of cables or sets. I hope you get something sorted out, I have a Bravia with no problems and think the PS3 is a great purchase after about a year of ownership...
#8
A friend of mine had a similar problem after he downloaded the latest update, he called the sony helpline who sent a replacement ps3 the next day
#9
Have you tried resetting the config. Hold down the power button until 2 beeps
#10
I had lots of problems with the screen flashing when plugged into HDMI - bought component cable from play.com now no issues & full hd :)
#11
Yeah ive had to reset the config, its been ok now but ive got another problem lol! Well when you start it up the default colour is black with the purpley smokey line going across and now its bloody pink! When i click on the original paint it keeps it on pink! Anway it some how went back to the default black colour and when i had the sound problem and reset it the pink was back!!!!

So now the black has disappeared and ive got this girly pink as default, i want my black back damnit! Any ideas? ive changed it to blue but have noticed that when i go into different parts of the menu the pink pops up then changes to the blue colour lol!

Oh and the image tearing has gone on most games but i did notice it on the MX VS ATV demo and it was pretty bad.
#12
i got mine last friday from currys and when i went to play gt 5 prologue it told me i need to update to 2.16 or somthing to play the game so i did and the install stopped at 23% and a note on screen told me to contact sony support, i told what happened and they told me to return the console to the store for an exchange, i got a new one the following day, but i must say it broke before i even played a game! and it did annoy me that evening as i wanted to play it!. the new console i got has been fine so far! ( touch wood )
#13
ive had no problems with mine, had it since april 1st, and love it - then again i dont have a hd ready tv, but ive not seen any problems with pictures either.

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!