PSP 1000 CFW Help! 5.00 M33 - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

PSP 1000 CFW Help! 5.00 M33

Marky264 Avatar
8y, 2m agoPosted 8 years, 2 months ago
Okay i upgraded my Custom Firmware today on my PSP 1000 It was on 401 M33-2 Before I updated to the new 5.00 M33 Update. I did the Update via Wifi on the PSP, At first it downloaded a 1mb File then it took it to a black screen ( I think might be the recovery menu ) and it said no 500.PBP File found Would you like to download a new update via the internet. Pressed X (Yes) Downloaded the update and installed. So that's all done but i then clicked on the XMB the new Playstation Store and when I try to access *Sign Up for Playstation Network * It says * A System Software Update for the PSP system is Required* What?! How come it's displaying this message when it's already up to date? Anyone can please help thanks!
Tags:
Marky264 Avatar
8y, 2m agoPosted 8 years, 2 months ago
Options

All Comments

(10) Jump to unreadPost a comment
Comments/page:
#1
When you go to "System information on your XMB, what firmware does it say is installed?
#2
5.00 M33 :S Have i missed something? is the new Firmware Update not entirely compatiable with the PSP 1000 Model?
banned#3
What if you go to network update on the psp does it say latest installed?
#4
Marky264
5.00 M33 :S Have i missed something? is the new Firmware Update not entirely compatiable with the PSP 1000 Model?


I am not sure. I usually update a revision or so behind. There are so many bugs at first. I only updated to 4.01 last week.
#5
5.00 fw now, still have 4.01
#6
keithscott2001
What if you go to network update on the psp does it say latest installed?


Yeah it says installed and update to date already :?
banned#7
Hmmm not sure then as my PSP1000 works fine with the PSN store etc

Only thing I can think of is downgrading then trying again thats if the PSN is that important!

Sony are releasing 5.01 soon anyway to fx a bug so a new CFW will probably follow anyway
#8
Bump please really want to sort the issue
#9
bumpo
#10
Why not put the normal firmware on, and see if it works?

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!