PSP Fireware -3.71 to 5.50 - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

PSP Fireware -3.71 to 5.50

Tanchi Avatar
7y, 3m agoPosted 7 years, 3 months ago
Hi Guys,

I have a PSP with firmware CFW 3.71.
I have managed to install Final Fantasy 7 onto the memory card, however when I boot the game it says:

The sytem software of your PSP is system version
To start you must update to version 5.50

Now if I update via the auto update from sony, my firmware will uninstall and I wont be able to play my games from ym memory stick.

I gave a friend my Red TOOL battery, So I wont be able to mod it back.

Any ideas how I can update?

Ive heard that if I edit the version.txt ont he flash drive of my psp to 5.50 it will think it has the latest firmware installed, but i dont want to edit this incase it bricks my PSP.

Thanks to anyone who can help.
Tags:
Tanchi Avatar
7y, 3m agoPosted 7 years, 3 months ago
Options

All Comments

(21) Jump to unreadPost a comment
Comments/page:
#1
You can update it just like that seeing as your already on cfw just download and install.
#2
Met-Cast
You can update it just like that seeing as your already on cfw just download and install.


Update via the auto update?
wont this wipe any custom firmware?
Will i still be able to play from my memory card (where the game is stored)
banned 1 Like #3
find your self a certain site, get 5.50 genA/ and B put in the game update folder, and genb into the gamexx folder and you should be ok
2 Likes #4
http://www.youtube.com/watch?v=1Tbrg8m01PI

Links in the more info section to the right
1 Like #5
Tanchi
Update via the auto update?
wont this wipe any custom firmware?
Will i still be able to play from my memory card (where the game is stored)


Do not update from the auto update.
#6
just do it like normal like you would if it was original firmware
#7
Thanks guys, ive managed to update it to 5.0.. with a bit of help.
just trying to get it to 5.5 GEN A/B now..
banned 1 Like #8
atigona;6579840
just do it like normal like you would if it was original firmware

seems you are the only one to say this is how to do it.
#9
Managed to upgrade it to 5.5 XGEN. My thanks goes out to the HUKD member who helped me out.
:D
#10
Tanchi
Managed to upgrade it to 5.5 XGEN. My thanks goes out to the HUKD member who helped me out.
:D


Have you managed to play games that require it? As I updated mine last week, and have been unable to play the latest games.
#11
thesaint
Have you managed to play games that require it? As I updated mine last week, and have been unable to play the latest games.


I have been using CFW 3.71 for about a year now, the latest game I have played from the memory card is Final Fantasy: Dissidia, which only just came out a few weeks ago.
When I updated last night, I tested all games inc FF:D and they are all working.
#12
Tanchi
I have been using CFW 3.71 for about a year now, the latest game I have played from the memory card is Final Fantasy: Dissidia, which only just came out a few weeks ago.
When I updated last night, I tested all games inc FF:D and they are all working.


Dissida worked before Gen A/B. I know because I have had it for a few weeks.
#13
thesaint
Dissida worked before Gen A/B. I know because I have had it for a few weeks.


hmm, I can test a newish game when I get home.
tbh there arnt many games I play for the PSP, just mainly Final Fantasy games.

Is there a certin game that you cannot get to work?
banned#14
I have CFW 4.01 M33

any advantage to updating to 5.50?

I presume I cant have the TA088v3 motherboard as already put CFW on there with a pandora......

cheers
#15
csiman
I have CFW 4.01 M33

any advantage to updating to 5.50?

I presume I cant have the TA088v3 motherboard as already put CFW on there with a pandora......

cheers


I had to update as I wantted to play FFVII, it requires version 5.5, also I think some new games require the latest firmware to play them
#16
Tanchi
hmm, I can test a newish game when I get home.
tbh there arnt many games I play for the PSP, just mainly Final Fantasy games.

Is there a certin game that you cannot get to work?


Beaterator and Motorstorm.
#17
thesaint
Beaterator and Motorstorm.


I'll give it ago when I get home, i'll post back with results
banned#18
Cool - just went from 4.01m33 to 5.50genb

tetris works now but didnt before :)
banned#19
csiman;6582170
Cool - just went from 4.01m33 to 5.50genb

tetris works now but didnt before :)


i was using m33-6 5.0 since put 5.50 genb on much better and i can access the psstore also, and all the 6.0 games work on 5.50genb
#20
dj_urban
i was using m33-6 5.0 since put 5.50 genb on much better and i can access the psstore also, and all the 6.0 games work on 5.50genb


i thought psn was now disabled unless you had 6.10?
#21
dj_urban
find your self a certain site, get 5.50 genA/ and B put in the game update folder, and genb into the gamexx folder and you should be ok


That's what I meant

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!