Question about a wireless router.... - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Question about a wireless router....

TanyaSpace Avatar
7y, 11m agoPosted 7 years, 11 months ago
Does anyone know if the wireless function can be turned off? (we have a d-link router)
We don´t really use it so there´s no point having it on.
I couldn´t see anything about it in the admin menu...


Thanks in advance :)
TanyaSpace Avatar
7y, 11m agoPosted 7 years, 11 months ago
Options

All Comments

(8) Jump to unreadPost a comment
Comments/page:
banned#1
http://www.tomsguide.com/us/review-dgl4300,review-406-12.html

http://images.tomshardware.com/Reviews/images/scrnshots/dgl_4300/basic_wireless.jpg

Click off next to Wireless Radio Enabled
#2
We have a DI 514...
Is "SSID Broadcast" the thing you mean?
#3
Just read that the ssid broadcast thing´s the feature that sends out the name of your connection
(so it gets displayed on wireless devices when you search for connections)
I disabled that for now..no one else needs to see it and if we need to use it, I know the name of our connection.
Still weird that I can´t just turn the wireless function off??
banned#4
TanyaSpace
Just read that the ssid broadcast thing´s the feature that sends out the name of your connection
(so it gets displayed on wireless devices when you search for connections)
I disabled that for now..no one else needs to see it and if we need to use it, I know the name of our connection.
Still weird that I can´t just turn the wireless function off??


you can, at the top it should say "Wireless Radio Enabled" click off next to it ;-)
#5
Nope. Not in the menu..anywhere :(
#6
simple, un plug it

your setting will be stored in the device.

I've had loads of power cuts and it's always come back on ok
#7
TanyaSpace
Nope. Not in the menu..anywhere :(


Can you get to this page?

http://portforward.com/english/routers/wireless/Dlink/DI-514_revB/DI-514_revB3.jpg

If so, change the top option to 'disabled' and that should be it.
#8
the coffee man
simple, un plug it

your setting will be stored in the device.

I've had loads of power cuts and it's always come back on ok


Unplug it? LOL
I need the router as we have a few things plugged into it.


Xb0xGuru
Can you get to this page?

http://portforward.com/english/routers/wireless/Dlink/DI-514_revB/DI-514_revB3.jpg

If so, change the top option to 'disabled' and that should be it.


I´ll have a look at that tomorrow. Thanks :thumbsup:

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!