Resolved - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Resolved

Liddle ol' me Avatar
7y, 10m agoPosted 7 years, 10 months ago
Resolved
Liddle ol' me Avatar
7y, 10m agoPosted 7 years, 10 months ago
Options

All Comments

(10) Jump to unreadPost a comment
Comments/page:
1 Like #1
If you disable the device does it still make the sound?

If this is simply annoying and the SD card slot works ok, go into your sound options and dissable the soundbite for the card insertion...
#2
spann3rs
If you disable the device does it still make the sound?

If this is simply annoying and the SD card slot works ok, go into your sound options and dissable the soundbite for the card insertion...


Thanks for this. Yes, thought of these, but neither are good long-term options. I don't want to enable/disable every time I use the card reader (use it daily), and turning off the sound option just 'hides' the problem rather resolve it.

(But yes, I'll at least try disabling to confirm it is the card reader).

I'll give Dell a call if I can't resolve it by the end of the day. :thumbsup:
#3
Yeah, call dell,

Sounds like a faulty device...
#4
What was the cure?
banned#5
spann3rs
What was the cure?


What was the question?

Rather a selfish attitude by the OP IMHO.
#6
spann3rs
What was the cure?


There actually wasn't one. Phoned Dell and they wanted me to reinstall Windows as it is probably (according to them) a misplaced sound-file in the registry. I don't want to do a full reinstall atm as I'm busy with other things. I'll do it in a couple of months, and in the meantime have just turned off the windows sounds. I marked it as 'resolved' to avoid people wasting their time on it :roll: Thanks for your input again spann3rs :thumbsup:
#7
welcome back LOM aint saw you for a while :)
#8
welcome back Liddle have not seen you for a while
#9
black gerbil1
welcome back LOM aint saw you for a while :)


Thanks BG1 - although I'm trying to make this thread discreetly disappear. :roll: We now have a pointless thread entitled 'resolved' that serves no purpose. I'm outta here. See you on another one :)

EDIT: Hi strike - nice to see you too!
#10
Liddle ol' me
There actually wasn't one. Phoned Dell and they wanted me to reinstall Windows as it is probably (according to them) a misplaced sound-file in the registry. I don't want to do a full reinstall atm as I'm busy with other things. I'll do it in a couple of months, and in the meantime have just turned off the windows sounds. I marked it as 'resolved' to avoid people wasting their time on it :roll: Thanks for your input again spann3rs :thumbsup:


Thats their resolution to everything... crazy...

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!