Router Help Please - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Router Help Please

£0.00 @
Hope some techno person can help me, i work in IT but useless at this!!! Servers fine Networks...nope! Ive just aquired a Wireless Router which i have hard wired into my PC - works fine. Using the … Read More
Supalynz Avatar
8y, 4m agoPosted 8 years, 4 months ago
Hope some techno person can help me, i work in IT but useless at this!!! Servers fine Networks...nope!

Ive just aquired a Wireless Router which i have hard wired into my PC - works fine. Using the wireless facility for our Wii and Xbox.

However I have an old laptop which does not have a wireless modem, but i do have an extra ethernet cable and the laptop does have a network card.

Now, when i plug the cable into the one of the other router ports (there are 4) the Laptop picks up a LAN, but doesnt seem to work. No internet etc.

I did some googling it said about checking my routers IP addresses, can manage that, do i just copy them into my TCP/IP settings on my laptop??
Tags:
Supalynz Avatar
8y, 4m agoPosted 8 years, 4 months ago
Options

All Comments

(16) Jump to unreadPost a comment
Comments/page:
#1
What OS (Operating System) is installed on the Old Laptop?
#2
saayinla
What OS (Operating System) is installed on the Old Laptop?


xp on laptop, vista on pc
#3
In addition, try checking your browser settings is not dailing through modem to establish internet connection, try changing to never dial for a connection.
#4
saayinla
In addition, try checking your browser settings is not dailing through modem to establish internet connection, try changing to never dial for a connection.


so do i need to put in the ip, or can i leave it as detect automatically?
#5
- Are you able to ping your default gateway?
- Is there a firewall on the laptop?
#6
i would goto the network connection and check what ip address you are getting
#7
rocko5000
i would goto the network connection and check what ip address you are getting


type ipconfig at command line to see if ur getting an ip
#8
DVS_Dee
- Are you able to ping your default gateway?
- Is there a firewall on the laptop?



kk can ping my default gateway on PC obviously ( lol i did double check to make sure i was doing it right), but when i try the same on laptop it doesn't ping
#9
DVS_Dee
type ipconfig at command line to see if ur getting an ip


it just disappears instantly - no text in the box
#10
Supalynz
it just disappears instantly - no text in the box


You need to right clik the shortcut for command prompt and run normal window, should not close now
#11
kk don't know what ive done, but it seems to have picked up the network thinies on its own now, i think i went throught a network setup thingy. It asked me the name of my workgroup etc.

A popup came up tho that said there is another comptuer with the same workgroup name or something???
#12
I'm scared ive f'd things up now, it says there is a duplicate name on the network, whats that all about. Ive reset the LAn IP setting to auto detect, but it now detects them on its own fine, but like i said it says a duplicate name on the network. Has it tried to create 2 networks via the router a primary one on the PC and also the laptop? Is that possible or am i talkin tosh!
#13
Supalynz
I'm scared ive f'd things up now, it says there is a duplicate name on the network, whats that all about. Ive reset the LAn IP setting to auto detect, but it now detects them on its own fine, but like i said it says a duplicate name on the network. Has it tried to create 2 networks via the router a primary one on the PC and also the laptop? Is that possible or am i talkin tosh!


You've not called them both PC or something have you?

To keep things as simple as possible for yourself...
Both on the same workgroup (whatever name you choose)
Then on Laptop Right-Click on 'My Computer' and enter LAPTOP in 'Computer Description' :thumbsup:
#14
I named the laptop's workgroup the same as my PC'c comp name, which apparently causes the same prob. I then couldnt work out why my shared folders wasn't working but i needed to call them the same workgroup name don't I?
#15
Check the cable if it is Patch or crossover, you might have to use a patch cable if your going from router > Laptop. Your actually supposed to use patch instead of crossover in this situation.
#16
Xiwt
Check the cable if it is Patch or crossover, you might have to use a patch cable if your going from router > Laptop. Your actually supposed to use patch instead of crossover in this situation.



Most (modern)modem / routers do not care about the network cable straight or crossover as they have auto uplink.

The point you make may still be valid though


log into router set DHCP to on then save

then right click on lan on pc and choose status/properties or right click on network places then right click on local area connection and choose properties and then double click internet protocol and tick obtain an ip automatically and apply ok

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!