router help please computer techies!!! - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

router help please computer techies!!!

Ellen23 Avatar
6y, 6m agoPosted 6 years, 6 months ago
I am having trouble with my laptop connecting to the router. It connects but says with limited activity tried all the suggestions it recommends but the only one that wqorks is turning the main router/modem off for ten seconds and swittching back on. This works for a bit and them goes off again. To me this would suggest something to do with default setting when it switches off but something somewhere is laterignback again on my laptop. Can anybody help me. Talk simply to me as I get confused easily thanks.
Tags:
Ellen23 Avatar
6y, 6m agoPosted 6 years, 6 months ago
Options

All Comments

(34) Jump to unreadPost a comment
Comments/page:
#1
Hi,

http://www.wikihow.com/Set-up-DHCP-Network-Settings-on-Windows-XP its similar for vista and win7.

Try that link, it may say (TCP/IP version 4) or version 6. just change version 4.

what router are you using?

J
#2
sounds like DHCP is not responding to IP requests or is turned off, 2 options

1) Give your laptop a static IP Address

2) Make sure DHCP is turned on the router.
#3
i suggest changing the setting for Wifi channel selection from AUTO to a fixed channel.

if you have many wifi routers in the vicinity that causes the issue.

you can select any channel from 1 to 13. I had similar issues and after fixing the channel it was resolved.
#4
devssm
i suggest changing the setting for Wifi channel selection from AUTO to a fixed channel.

if you have many wifi routers in the vicinity that causes the issue.

you can select any channel from 1 to 13. I had similar issues and after fixing the channel it was resolved.

Thanks what do I go into to change these settings thanks
#5
devssm
i suggest changing the setting for Wifi channel selection from AUTO to a fixed channel.

if you have many wifi routers in the vicinity that causes the issue.

you can select any channel from 1 to 13. I had similar issues and after fixing the channel it was resolved.


you should only choose one of the 3 non-over lapping channels 1,6 or 13 for least interference.

also I didn't know this was a wifi issue from OP description
#6
Alfonse
sounds like DHCP is not responding to IP requests or is turned off, 2 options

1) Give your laptop a static IP Address

2) Make sure DHCP is turned on the router.



how do you do the above? what do i go into thanks
#7
Sounds like the channel changing is the solution, worked for me some 18 months ago, and periodically have to change again when one of the nieghbours muscles in with a new router!
#8
Ellen23
how do you do the above? what do i go into thanks


are you connecting wirelessly or via cable?

what info do you get, if you start a DOS Prompt and type ipconfig?
#9
find your routers IP address - it should be your default gateway address when you check in ipconfig or tcp/ip properties. it'll probably be something like 192.168.x.x

enter that address into IE and logon to your router, hopefully you know the logon details (if not, you might be able to find them on the router itself).

there will be settings in there where you can change the channel
#10
connecting wirelessly on my laptop

W
when I type ipconfig black box flashes up then goes off . at the moment I am connected ok but if I turn laptop off go away & come back it wont connect again. Could it be something conflicting on computer?
#11
press windows key and R
the run windows will appear, type cmd, press enter.
when the dos promt screen appears, type ipconfig /all

copy and paste the detail here.
#12
Ellen23
if I turn laptop off go away & come back it wont connect again


have you turned it back on first? ;-)

Only kidding!
#13
rchan
press windows key and R
the run windows will appear, type cmd, press enter.
when the dos promt screen appears, type ipconfig /all

copy and paste the detail here.


got details when I select all then press copy it un highlights!!!
#14
Sorry for delay...!

In that case, rather than copy and pasting... the only info i need to see is....

IP Address
Subnet Mask
Default Gateway
#15
rchan
Sorry for delay...!

In that case, rather than copy and pasting... the only info i need to see is....

IP Address
Subnet Mask
Default Gateway



Hi on main computer at moment as laptop not connected again. It cinnects once I turn router& modem off and as long as i dont shut it down or hibernate then it stays connected. But i put lid down this morning going into hibernation and then doesnt connect again unless I turn off rouer& modem again which is a bit of a pain as its in the loft. Will run down now and get the info u needed thanks very much.
#16
ok here goes these are the settings when the computer has limited connectivity

Ip address 169.254.134.57
subnet mask 255.255.0.0
defauly gateway 9this does not have anything next to it)

Hi I just did the same on the main computer that is connected andf got the following info

Ip address : 192.168.1.100
subnet mask 255.255.0.0
default getaway 192.168.1.1

i am not sure what all these figures mean, should they be the same on both computers?
#17
Ip address 169.254.134.57
subnet mask 255.255.0.0
defauly gateway 9this does not have anything next to it)

169.x.x.x is an automatic address that is assigned when it can not obtail one from the network.

The ip addresses should not be the same.
they need to be unique.

Main comp = 192.168.1.100
Laptop could be 192.168.101

these 2 should be same.
subnet mask 255.255.0.0
default getaway 192.168.1.1

default gate is the address of your router.
#18
rchan
Ip address 169.254.134.57
subnet mask 255.255.0.0
defauly gateway 9this does not have anything next to it)

169.x.x.x is an automatic address that is assigned when it can not obtail one from the network.

The ip addresses should not be the same.
they need to be unique.

Main comp = 192.168.1.100
Laptop could be 192.168.101

these 2 should be same.
subnet mask 255.255.0.0
default getaway 192.168.1.1

default gate is the address of your router.


ok how do I get onto my laptop to change ip address and add default gateway? then? Could this be the problem?
#19
when your laptop searches for wireless networks, i'm guessing you can see your own wireless network on the list? and that is what you connect to?
#20
rchan
when your laptop searches for wireless networks, i'm guessing you can see your own wireless network on the list? and that is what you connect to?

it automatically connects to my network yes.just has yellow exclmation mark on and connenected withlimited access

dont know if this means anything but on mynetwork and sharing center it has picture of laptopn then yellow triangle to unidentified network then red cross to internet, yet my laptop says connected with limited acctivity!!!
#21
on your main PC, open internet explorer, type in the address http://192.168.1.1

have a look at the settings in there.
first try changing as a few people have suggested that.
#22
rchan
on your main PC, open internet explorer, type in the address http://192.168.1.1

have a look at the settings in there.
first try changing as a few people have suggested that.


its already on channel 6 as suggested and dhcp is enables, any other suggestions?
#23
dynamic host configuration protocol - this is the bit that assigns your laptop an address when it attempts to connect to it.
#24
what are your security options set to? None, WEP or some form of WPA?
#25
rchan
what are your security options set to? None, WEP or some form of WPA?

WPA.

What happens though when i turn off the router at wall and back on it then connects ok on laptop, yet when I close it it wont. Does that suggest something on my laptop conflicting?
#26
in the original post you say "This works for a bit and them goes off again."

Goes off when your using it? Or wont connect next time you use the laptop?

I've got a feeling that it could be your DCHP settings, check that there are enough address.

It'll be called DCHP scope, Starting IP Address / ending IP Address or someting like that.
#27
rchan
in the original post you say "This works for a bit and them goes off again."

Goes off when your using it? Or wont connect next time you use the laptop?

I've got a feeling that it could be your DCHP settings, check that there are enough address.

It'll be called DCHP scope, Starting IP Address / ending IP Address or someting like that.


doesnt go off when using only next time I use the laptop.
#28
rchan
in the original post you say "This works for a bit and them goes off again."

Goes off when your using it? Or wont connect next time you use the laptop?

I've got a feeling that it could be your DCHP settings, check that there are enough address.

It'll be called DCHP scope, Starting IP Address / ending IP Address or someting like that.


ok DHCp start address 192.168.1.100
end 192.168.1.199
#29
Ellen23
ok DHCp start address 192.168.1.100
end 192.168.1.199


thats not the problem then!
#30
rchan
thats not the problem then!

mm anything else u may think of. I have virgin media security could that be doing somethin on start up thats altering things?
#31
the only other thing i can suggest is to delete/remove your wireless connection setting on teh laptop (to stop it automatically connected to the preferred network), then rejoin the network from scratch, entering the password etc. then if you connect sucessfully it should join automatically next time!
#32
Ellen23
mm anything else u may think of. I have virgin media security could that be doing somethin on start up thats altering things?


virgin media security?
#33
rchan
virgin media security?


Thanks for your help anyway, will try that thanks again
#34
no problem, hope you get it working!!

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!