scince having virgin BB everytime i connect to Utorrent/Vuze my connection drops - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit
Expired

scince having virgin BB everytime i connect to Utorrent/Vuze my connection drops

goonertillidie Avatar
[mod] 7y, 4m agoPosted 7 years, 4 months ago
i then have to reset it using repair

anyone know what could be wrong?
goonertillidie Avatar
[mod] 7y, 4m agoPosted 7 years, 4 months ago
Options

All Comments

(20) Jump to unreadPost a comment
Comments/page:
banned 1 Like #1
what do you mean by
"everytime i connect to Utorrent/Vuze my connection drops"


utorrent should be running all the time
[mod]#2
csiman
what do you mean by
"everytime i connect to Utorrent/Vuze my connection drops"


utorrent should be running all the time

when i load the interface up and it connects it disconnects my internet then i have to shut it down and repair through windows and and my net it works again
#3
Hmmm strange... is there any way you can change port numbers in utorrent/vuse... perhaps Virgin have switched on and blocked the default port number ? (although i have seen utorrent installed on a few m8s pcs using Virgin and theyre fine).

In azureus you can set the port number at random... so perhaps you can in that one and it may be worth changing it to some random number in the tens of thousands, ie 27638, a total random number and see if it still does it. Also it may be conflicting with another program you have running ? If it still does it then its something else and you can go from there. Its hard to diagnose over the net unfortunately and a process of elimination.

PS you could also try another torrent client like azureus or even frostwire off the top of my head. Just to see it ifs the actual program thats doing it.
#4
Isit wireless? Maybe ur routers firewall is cutting it off.
#5
It is strange that it actually 'drops' the connection completely. Firewall, port numbers... most of these things would just block the inbound connection attempt not actually drop your connection altogether.
[mod]#6
Squelds
It is strange that it actually 'drops' the connection completely. Firewall, port numbers... most of these things would just block the inbound connection attempt not actually drop your connection altogether.


just tried the random number u gave and done exactly the same,its weird only scince had virgin BB :x
[mod]#7
Eez1
Isit wireless? Maybe ur routers firewall is cutting it off.


nah its a wired connection
#8
try limiting the amount of connections you have thru the preferences/bandwidth option on utorrent ( the gold cog at the top) and try just modem if using router
#9
Try a different client like frostwire and see if its the actual program thats doing it. Install it, its takes 2 secs to install/uninstall if it doesnt work.

If it doesnt then its something more in depth. Could be at router level... you may have to start using port forwarding to your pc based on utorrents port number.

Need more info like how many pcs u got running, router, just modem etc ?
[mod]#10
Squelds
Try a different client like frostwire and see if its the actual program thats doing it. Install it, its takes 2 secs to install/uninstall if it doesnt work.

If it doesnt then its something more in depth. Could be at router level... you may have to start using port forwarding to your pc based on utorrents port number.

Need more info like how many pcs u got running, router, just modem etc ?


tried limewire and its all good,got modem connected to router all hardwired,1 pc, laptop (not on and not configured yet) and PS3 hardwired and have no problems there,looks like virgin are blocking ports on vuze /utorrent :x
#11
Well they could be but i very much doubt it. You could just try lots of times to input random port numbers and see if it comes up good... but again im unsure as to wether that is it unfortunately.
[mod]#12
Squelds
Well they could be but i very much doubt it. You could just try lots of times to input random port numbers and see if it comes up good... but again im unsure as to wether that is it unfortunately.


ill give it a go later on as off out in a min -thank you for your help and time- would of repped you but said i gotta spread it about before giving u rep AGAIN lol
#13
No worries m8 ;-)
banned#14
goonertillidie;6167212
tried limewire and its all good,got modem connected to router all hardwired,1 pc, laptop (not on and not configured yet) and PS3 hardwired and have no problems there,looks like virgin are blocking ports on vuze /utorrent :x

limewire isnt a torrent client

utorrent works fine for me on VM BB

make sure you dont have DHT enabled and protocol encryption is set to FORCED

and the following set :-

http://i280.photobucket.com/albums/kk173/csiman2/ScreenShot046.jpg

AND UNDER CONNECTION SETTINGS:-

http://i280.photobucket.com/albums/kk173/csiman2/ScreenShot044.jpg

http://i280.photobucket.com/albums/kk173/csiman2/ScreenShot045.jpg
#15
I had the same probs with vuze & o2.I switched upnp off & then on.Done the trick for me.
#16
There u go... never used Vuse so the last 2 posts may help a lot more ;-)
#17
We had the same problem a few weeks ago, we were running a laptop obviously wireless which was fine with torrents, however out main pc was firmwired to the router. It kept on disconnecting every few minutes but only when we ran utorrent etc. The other strange thing was it only happened when we changed our router to the one virgin sent to us - a netgear.....anyway we decided to make the desktop pc wireless as well bought a dongle and it has solved our problems!
[mod]#18
csiman
limewire isnt a torrent client

utorrent works fine for me on VM BB

make sure you dont have DHT enabled and protocol encryption is set to FORCED

and the following set :-

http://i280.photobucket.com/albums/kk173/csiman2/ScreenShot046.jpg

AND UNDER CONNECTION SETTINGS:-

http://i280.photobucket.com/albums/kk173/csiman2/ScreenShot044.jpg

http://i280.photobucket.com/albums/kk173/csiman2/ScreenShot045.jpg



tried this didnt work but thought id reboot pc just clicked on a torrent a viola working perfectly-thank you very much!!!!!:thumbsup: will try to leave rep :-D
banned#19
goonertillidie;6174890
tried this didnt work but thought id reboot pc just clicked on a torrent a viola working perfectly-thank you very much!!!!!:thumbsup: will try to leave rep :-D

yep - you have to reboot after making some of those settings :thumbsup:

cool that it works now :-D
banned#20
make sure the status icon goes green (middle bottom of screen) next to DHT:Disabled

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!