SE W810i Camera Problem - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit
Expired

SE W810i Camera Problem

DelBoy100 Avatar
7y, 9m agoPosted 7 years, 9 months ago
About a month ago camera on mobile was working fine....

but now when i try to load the camera it staring loading for about 2 seconds them it returns to the main Menu (where contacts, messages etc are)

does anyone know how to fix it...
Tags:
DelBoy100 Avatar
7y, 9m agoPosted 7 years, 9 months ago
Options

All Comments

(6) Jump to unreadLocked
Comments/page:
#1
might need the software updated my nokia n95 did that that i updated itand it was fine
#2
sounds like the camera button is sticking. Does it do it this way when you press the button on the side or when you go in through the main menu?
#3
just updated phone firmware and still doing the same thing

just tried via pressing the camera bution and though menu both not loading the camera goes tyo load for 2 seconds then returns to man menu....
#4
do other applications work ok? music etc?
#5
wonkey
do other applications work ok? music etc?


yeah all applications work fine other then camera.
#6
Closed at OPs request. Thank you.

Post a Comment

No more comments can be posted to this thread.
Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!