setting up outlook express - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

setting up outlook express

£0.00 @
im trying to set my virgin mail to go to outlook express, i think ive done it right as its letting me send emails to my other email address but when i reply to it it doesnt show up in outlook express,… Read More
pink-ka Avatar
7y, 6m agoPosted 7 years, 6 months ago
im trying to set my virgin mail to go to outlook express, i think ive done it right as its letting me send emails to my other email address but when i reply to it it doesnt show up in outlook express, it keeps comming up on the screen for username and password which ive entered but it just keeps popping up, any ideas where im going wrong or how i can reset the password.
pink-ka Avatar
7y, 6m agoPosted 7 years, 6 months ago
Options

All Comments

(9) Jump to unreadPost a comment
Comments/page:
#2
Did you uncheck "Log on using Secure Password Authentication (SPA)"?
#3
nomeames
Did you uncheck "Log on using Secure Password Authentication (SPA)"?


just checked that and its not ticked
#4
have you checked that you can use port 25 for email as some ISP's block that port so you have to use 587 (i think) instead
#5
on my other laptop i had it going to windows mail, but on my new laptop its got outlook express, i followed the how to do it on virgin website but im not recieving any emails but it allows me to send them.
#6
statto1978
have you checked that you can use port 25 for email as some ISP's block that port so you have to use 587 (i think) instead


how would i check this
#7
just had a look on the website and they don't block ports. May be worth checking that the pop3 incoming port is set to 110 and smtp outgoing to 25.

http://www.virginmedia.com/help/email/troubleshooting/cant-send.php

Worth checking password is correct (case sensitive) and that all the mail server have been spelt correctly
#8
pink-ka
just checked that and its not ticked


Try one more thing. On outlook express go to Tools > Accounts > Mail > Properties > General then tick "include this account when receiving mail or synchronising"

Also have a look here and check all settings again.

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!