Slow Tinternet Speed - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Slow Tinternet Speed

£0.00 @
Just upgraded to orange wireless from orange broadband. connnection is now 7mb apposed to 2mb previously. Websites are taking ages to open. Any ideas why? Never had the problem before. Thanks
dinglebin Avatar
8y, 1m agoPosted 8 years, 1 month ago
Just upgraded to orange wireless from orange broadband. connnection is now 7mb apposed to 2mb previously. Websites are taking ages to open. Any ideas why? Never had the problem before. Thanks
dinglebin Avatar
8y, 1m agoPosted 8 years, 1 month ago
Options

All Comments

(7) Jump to unreadPost a comment
Comments/page:
#1
were u using ethernet cable from router before ??

the ethernet will run @ 100mbps .... while wireless is dependant on the router ..... if your using the free orange one then it will be a max of 54mps

depends how far from router & is there walls etc in way depends on the wireless speed
#2
Hi - Router is sat on top of pc tower and is connected via ethernet cable. Previously it was a small black modem that connected to the pc via usb and then into phone line which is next to pc. Can you think of any other causes Cheers
#3
dinglebin
Hi - Router is sat on top of pc tower and is connected via ethernet cable. Previously it was a small black modem that connected to the pc via usb and then into phone line which is next to pc. Can you think of any other causes Cheers


hmmmm ..... the network cable not damaged is it ???

try rebooting the router ...... ours slows down a lot then when we reboot its fine ...

or maybe cos there is a problem on your exchange ....

try rebooting your router & unplugging your network cable
#4
Its weird because sites like Hot Uk open really quickly but then when I open up a link to a deal it can be sat there for 10mins. Im waiting for my tesco email inbox to open now and its been doing it for 5mins already yet the actual tesco site opens straight away...:x
#5
Thanks I'll try that. How do you re-boot the router please?
#6
dinglebin
Thanks I'll try that. How do you re-boot the router please?


take the power cable from it ....... leave it out for about 1 minute then put it back in (thats how we do ours)

it should then assign you a new IP address, plug your ethernet back into pc and see if that helps :)
#7
you should have received warning from your isp, adsl max which is the new type of connection you have can take up to 10 days for the line to stabilise, meanwhile make sure you get rid of any drivers for the usb modem etc

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!