sn0wbreeze can't create file!!! help! :( - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

sn0wbreeze can't create file!!! help! :(

czar.nik Avatar
6y, 10m agoPosted 6 years, 10 months ago
I'm trying to jailbreak my iphone 3gs and i'm coming a bit unstuck with sn0wbreeze.
my iphone is on 3.1.3 and I'm trying various methods to see if i can jailbreak it, all of which require sn0wbreeze to modify the firmware file.

I've tried this several times, with different firmwares and different versions of sn0wbreeze and still no cigar! every time it just says failed!

Any ideas what I may be doing wrong?
Can anyone offer any help?
(Blackra1n doesn't work unfortunately, already tried that :( )
czar.nik Avatar
6y, 10m agoPosted 6 years, 10 months ago
Options

All Comments

(17) Jump to unreadPost a comment
Comments/page:
#1
3.1.3 isnt breakable
#2
If its a new 3GS running 3.1.3, then there is currently no software able to break it at the moment (I am in the same boat!)... Hopefully, we won't be waiting too long!
#3
i know but I've found methods online that I want to try. only issue i have is that sn0wbreeze won't work!!! any ideas what I can do TO MAKE SN0WBREEZE WORK?
#4
t0mm
3.1.3 isnt breakable


Just signed up to this site to say, how on earth can you say 3.1.3 isn't jailbreakable? It's far from jailbreakable, there is several different ways to jailbreak it. You clearly haven't read up about it or got an iPhone or Touch. Please don't give out false information when you don't know.
#5
G-baby158
Just signed up to this site to say, how on earth can you say 3.1.3 isn't jailbreakable? It's far from jailbreakable, there is several different ways to jailbreak it. You clearly haven't read up about it or got an iPhone or Touch. Please don't give out false information when you don't know.


Obviously YOU do not read!

Yes, 3.1.3 on the old bootrom (1st gen 3gs) are Jailbreakeable, however the newer 3gs's are not! You need to look at the information yourself... It won't work:thumbsup:!
#6
Pr3cious18
Obviously YOU do not read!

Yes, 3.1.3 on the old bootrom (1st gen 3gs) are Jailbreakeable, however the newer 3gs's are not! You need to look at the information yourself... It won't work:thumbsup:!


thats fair enough but that wasn't my question. my question was sn0wbreeze won't create the file. what could be going wrong?!
#7
Pr3cious18
Obviously YOU do not read!

Yes, 3.1.3 on the old bootrom (1st gen 3gs) are Jailbreakeable, however the newer 3gs's are not! You need to look at the information yourself... It won't work:thumbsup:!

Yes i know the new bootrom isn't jailbreakable. There wasn't any speak of the new bootrom. He said that 3.1.3 wasn't jailbreakable, not the new bootrom, he just said the hole thing isn't but it is so my comment is right.
#8
the porter
pmsl i think its you who needs to read up on the iphone :whistling:

How do you work that out? i've had an iPhone since release date and on every release date the new ones have came out i've had them, my 3GS is jailbroken, with the old bootrom and i am in the middle of making my 2nd theme, so i don't see how you can say that i'm the one that needs to read up on it, maybe go onto MMI and read it up for yourself.
#9
G-baby158;7900779
Yes i know the new bootrom isn't jailbreakable. There wasn't any speak of the new bootrom. He said that 3.1.3 wasn't jailbreakable, not the new bootrom, he just said the hole thing isn't but it is so my comment is right.

If he's already on 3.1.3 which isn't jailbroken it obviously has the new bootrom (or he'd have it already jailbroken via the hackintosh method or w/e)

and I've owned all 3 iphones (all jailbroken) and all 3 gen's of iPod touch:)

Thank you for your input though.
#10
t0mm
3.1.3 isnt breakable


:thumbsup:
#11
further info:

Sn0wbreeze starts the process, goes through to the end and only then says failed!

the exact message it comes up with is:
"sn0wbreeze has failed.
sn0wbreeze has failed to create your custom ipsw.
the cause of this problem could be a corrupt ipsw or sn0wbreeze is corrupt.
please try again, or re-install sn0wbreeze."

I've re-downloaded the firmware and sn0wbreeze several times and i still keep getting this error!
HELP?!
#12
Yes i am, i already said that.
#13
the porter
on a 3gs?


Yes using Snowbreeze, old bootrom.
#14
G-baby158
Yes using Snowbreeze, old bootrom.


how do you get snowbreeze working?! It keeps giving me failed attempts!

The latest one says cannot create activex component... does that sound familiar or any idea how to work around this issue?
#15
czar.nik
how do you get snowbreeze working?! It keeps giving me failed attempts!

The latest one says cannot create activex component... does that sound familiar or any idea how to work around this issue?


Sn0wbreeze does work, but ONLY on the 1st gen 3gs phones... If you go into Settings... General... About... If your model number starts with MC, then you may aswell give up, as it cannot be Jailbroken using anything at the moment... If it starts with MB, then maybe you are doing something wrong why Sn0wbreeze is failing to work!:thumbsup:
#16
Pr3cious18
Sn0wbreeze does work, but ONLY on the 1st gen 3gs phones... If you go into Settings... General... About... If your model number starts with MC, then you may aswell give up, as it cannot be Jailbroken using anything at the moment... If it starts with MB, then maybe you are doing something wrong why Sn0wbreeze is failing to work!:thumbsup:


any ETA on when the new hack is due?

How long did it take them last time to get the new bootrom hacked AFTER the old one was?
Trying to decide whether to keep my 3gs in the meantime or just sell it..... If i have to wait til july, pointless keeping it!
#17
czar.nik
any ETA on when the new hack is due?

How long did it take them last time to get the new bootrom hacked AFTER the old one was?
Trying to decide whether to keep my 3gs in the meantime or just sell it..... If i have to wait til july, pointless keeping it!


No idea when the new hack is due... They're supposed to be working on it, but no success as yet - doesn't help that the hackers have now been banned from the app store!!!

To be honest, I'm in the same position as you... Updated 10days ago to then realise that tr new firmware version is not breakable (and Apple have now stopped signing version 3.1.2 so we're not able to downgrade back to that version at all!)... I'm just going to wait until one is available, as it is only a matter of time! If the jailbreak is so important to you then maybe you are better off selling and buying a slightly older 3gs but to be completely honest, I wouldn't even bother!

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!