Some links don't work on my PC - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Some links don't work on my PC

SmegHead69 Avatar
9y, 11m agoPosted 9 years, 11 months ago

All Comments

(13) Jump to unreadPost a comment
Comments/page:
#1
Sorry if it's not helpful, but that link works fine from my end.
#2
and from mine
#3
It's likely to be the firewall - try disabling it temporarily and seiing if that changes things.
#4
Are you using IE 7 ?

Maybe it's because the Web page is being redirected from the hotukdeals site and your security setting does not allow this ?
#5
stora
Are you using IE 7 ?

Maybe it's because the Web page is being redirected from the hotukdeals site and your security setting does not allow this ?


ill second that !!
#7
oh oh oh!!!! I know the answer!! Click on Tools, then Internet Options, click Security Tab, click Custom Level and scroll all the way down near the bottom and Enable Active Scripting, click ok, yes, apply and ok then the link will work.You must be using either High level Security or a custom setting for this to happen.
#8
Thanks everyone -

fungus - I've not changed the security settings under Internet Options, but I checked anyway and active scripting is already enabled.

currychops - yes that link works fine, it's the original link that won't work for me

big_anth & stora - yes I'm using IE7, but I think I had this problem on IE6 too and just lived with it. Any idea what security settings might be causing the problem ?

poppy10 - I wondered about the firewall, I've already tried turning off Kaspersky but it didn't make any difference.

Not sure if it's relevant, but when I click the link and get the blank page, the address bar in IE7 has resolved to http://clkuk.tradedoubler.com/click?p=1078&a=1018132&g=19560&epi=1&url=http://www.pcworld.co.uk/martprd/product/seo/325043

Thanks for the suggestions so far.
#9
Use Firefox !!!!!!
#10
oh well, that's the only thing I know of that would cause that.....I take it you hvan't added hotukdeals to trusted sites or something and have different settings?
#11
Not intentionally, no. It's very annoying, but I can't quite pin-point when it started happening, as that might have at least given me some clues. Oh well, maybe time for a reinstall of XP, it's at least 18 months since I last did a rebuild.
#12
well i wouldn't go that far...try the reset button on the advanced tab in internet options.
#13
Thanks Fungus, I'll give that a try tonight

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!