Someone tech minded needed please! - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Someone tech minded needed please!

princessboo Avatar
8y, 3m agoPosted 8 years, 3 months ago
I have a problem with an HP TC4400 Tablet running Vista that only starts up in Classic View , I have tried disabling startup items also tried selective startup with only system services running to no effect have also tried changing to aero saving as default still no effect. Also for the properties of the start menu there is no option to change from classic view !!!

Can anyone please help!
princessboo Avatar
8y, 3m agoPosted 8 years, 3 months ago
Options

All Comments

(6) Jump to unreadPost a comment
Comments/page:
1 Like #1
Aero is not available in Vista Home Basic if you have that.

Aero does require a lot of graphics memory, 128Mb I think. Your laptop may be set with less graphics memory than that. See if your laptop documentation tells you how to set the graphics memory.

Try running the Windows Experience Index (which rates the performance of the components in your computer) and see what score you get for the the graphics. More here

http://windowshelp.microsoft.com/Windows/en-US/Help/f59082f4-6385-4a61-ba7e-2de9625a780a1033.mspx

You could also run the Windows Vista Upgrade Advisor to see if it says your graphics are powerful enough to run Aero.

More here:

http://www.microsoft.com/windows/windows-vista/get/upgrade-advisor.aspx
#2
Go to start/control panel/system (when on classic view) and run a new rating. What does it say on the "Graphics" part of it after doing so?
#3
guilbert53
Aero is not available in Vista Home Basic if you have that.

Aero does require a lot of graphics memory, 128Mb I think. Your laptop may be set with less graphics memory than that. See if your laptop documentation tells you how to set the graphics memory.

Try running the Windows Experience Index (which rates the performance of the components in your computer) and see what score you get for the the graphics. More here

http://windowshelp.microsoft.com/Windows/en-US/Help/f59082f4-6385-4a61-ba7e-2de9625a780a1033.mspx


Thanks will have a look at it! :-D
#4
[QUOTE=guilbert53]Aero is not available in Vista Home Basic if you have that.

Aero does require a lot of graphics memory, 128Mb I think. Your laptop may be set with less graphics memory than that. See if your laptop documentation tells you how to set the graphics memory.

Try running the Windows Experience Index (which rates the performance of the components in your computer) and see what score you get for the the graphics. More here

http://windowshelp.microsoft.com/Windows/en-US/Help/f59082f4-6385-4a61-ba7e-2de9625a780a1033.mspx

You could also run the Windows Vista Upgrade Advisor to see if it says your graphics are powerful enough to run Aero.

Its rated at 2.4 which i know it can be run off as we know someone with the rating and it runs off that
#5
Right, so it is rated now, right click on the desktop and click "personalise", and then display settings, ensure it says you have "Intel GMA 950" in the box on there.

Then, go back to the personalise screen and click "theme" - can you select vista there now?
#6
What startup items are u disabling?, AFAIR one of them is critical for the aero theme.
Don't think the gma 950 is anything more than dx9/8 enabled, pretty old chipset that and doubt it can actually run aero at a usable speed.
You have also checked themes are enabled/installed?

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!