sorted :) - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

sorted :)

bod emrys Avatar
8y, 2m agoPosted 8 years, 2 months ago
/
bod emrys Avatar
8y, 2m agoPosted 8 years, 2 months ago
Options

All Comments

(14) Jump to unreadPost a comment
Comments/page:
#1
bod emrys;3044796
reserved


That's your problem, your not actually using an xbox that's just a bit of text saying reserved
#2
you using port 1082 ??? using port 21 ..... thats the ftp port ......
make sure the ip address is correct & you have ftp enabled too
#3
bod emrys;3044814
I knew you'd come to the rescue :-D


Well I see one of the thread titles saying RedIron in big letters so thought I was needed!

I think this is your problem;

http://img291.imageshack.us/img291/3947/xboxph6.jpg

Can you post a screen shot of the connection details page (so the one where you enter your IP address etc), also how are you connecting to your router?

Can you also double check your xbox's IP address
#4
faevilangel;3044829
you using port 1082 ??? using port 21 ..... thats the ftp port ......
make sure the ip address is correct & you have ftp enabled too


He's using Port 21 it says at the top of his screen shot, I think port 1082 is the port his PC is using to listen
1 Like #5
bod emrys
http://i184.photobucket.com/albums/x246/bod_emrys/connect.jpg

xbox ip appears correct

connecting straight from voyager 210 router to xbox


u check you have correct xbox IP ?
1 Like #6
bod emrys;3044891
yup, same as is showing on dashboard


OK do you have DHCP enabled?
#7
Problem is it's not letting you connect in PASV (passive) mode for some reason. Have you just tried connecting to your Xbox using IE or Firefox?
1 Like #8
In Toggles uncheck/check where it says USE PASSIVE MODE.

That'll work.

EDIT: It needs to be unchecked (the box will go clear/blank).
#9
Jelly
In Toggles uncheck/check where it says USE PASSIVE MODE.

That'll work.

EDIT: It needs to be unchecked (the box will go clear/blank).


It says PASV not implemented, therefore it would need to be turned on?
#10
It's nothing to do with DHCP - you're getting an address fine :)
#11
ok, so just try connecting via IE and let me know what happens:

[url]ftp://xbox:xbox@[/url][ip address of xbox]
1 Like #12
ok - have you enabled any firewalls since the last time you used this? Are you trying to FTP from the Evox dashboard or XBMC? If one, try the other.
#13
Glad you got it working. I always hated Evox's FTP server and found XBMC's / Unleash-X's/Avalaunch's to be much better.

Have fun :)
#14
Ohh, I have XBMC installed as the default dashboard, rather than EvoX (easy to do). The settings I use work all the time hehe.

If you wanna make it boot up to XBMC automatically, theres a guide here: http://xbmc.org/wiki/index.php?title=As_a_Dashboard

Option 1 is the easiest (doesn't look like it from the instructions they give tho lol)

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!