tech help needed(solved - thanks!) - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

tech help needed(solved - thanks!)

athunder Avatar
6y, 10m agoPosted 6 years, 10 months ago
I just bought one of these, well a similar one from ebay
http://www.amazon.co.uk/USB-SATA-Adaptor-Cable-Power/dp/B000R18ZNQ/ref=sr_1_2?ie=UTF8&s=electronics&qid=1264186722&sr=1-2

i've plugged an old ide drive into it, windows(7) detected the new usb device(and corectly shows the drive make), but it's not showing up under my computer and i can't seem to access the drive, what am i doing wrong?

i've moved the jumper about from master/slave and just about every other position too.
athunder Avatar
6y, 10m agoPosted 6 years, 10 months ago
Options

All Comments

(6) Jump to unreadPost a comment
Comments/page:
1 Like #1
do u have adminstrive tools in control panel then computer management and then disk management see if u c it there....................
im not a win 7 person..............
#2
i had this, this week on vista. you need to go into disk management and allocate the drive, you then will need to format the drive
#3
thanks guys, i will give that a try
1 Like #4
control panel, administrative tools, computer management, storage, disk management.....well thats the order on vista....good luck
#5
excellent, that worked perfectly, rep coming your ways!
#6
glad i/we could help. (:

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!