Techie help with connection problems pleeeeeeease - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Techie help with connection problems pleeeeeeease

Chriath Avatar
8y, 3w agoPosted 8 years, 3 weeks ago
Last night on all the computers on our home network windows update downloaded and installed something. (Windows XP Pro)

This morning I have basic http access but not websites like external mail servers, Vbulletin forums. Antivirus update can't connect, can't play online games (on release day of Wotlk as well!) It is the same for all the computers.

The only thing that has changed on all computers is the windows update and restart overnight but I'm not sure what that could have done.

I'm with Virgin Media, they say all service is running normally.
I am using a router, have reset the router, and the modem.

Network Diagnostics says

"Windows did not detect any problems with your Internet connection over HTTP and HTTPS but was not able to make a successful connection over FTP. The most likely cause of this problem is that a firewall client running on your machine is blocking necessary FTP ports."

So I turned the firewall off completely and there is still no change, I've disabled AVG in case that was doing something, and no change. I have checked restricted sites in IE but as it is stopping games and other connection issues I don't think it is that. I have done a system restore to when I know it was working and tried working in safe mode - no changes.

Can anyone help please? :(
Chriath Avatar
8y, 3w agoPosted 8 years, 3 weeks ago
Options

All Comments

(5) Jump to unreadPost a comment
Comments/page:
banned#1
go to a restore point
#2
Hi, had kind of the same problem last week...after vista updates...internet connection issues!! Read on some forums that people were having issues with 3rd party security packages (AVG etc) and spyware software, I restored my PC to before the updates and turned off auto updates and now my PC runs OK...just got to work out which of the updates is messing with my PC. Hope this helps.
#3
Mine updated also but I don't have any problems.
#4
Jumpingphil
Mine updated also but I don't have any problems.


same here:)
#5
I had this ages ago........ Virgin told me everything was fine too BUT they actually had problems with their DNS servers.

To prove/fix the issue goto OpenDNS and change your DNS servers IP address's here (really easy - takes 2 mins) :

https://www.opendns.com/homenetwork/start

Take a note of your Virgin DNS server ip address's before you change it so can can change between Virgin and OpenDNS at your leisure ! :thumbsup:

If it works phone Virgin back and tell them they have DNS server issues.

I stuck with OpenDNS as my connection appeared to be a shed load faster than going thru Virgin ! :thumbsup:

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!