Think workmen have damaged my Sky dish/cables! - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Think workmen have damaged my Sky dish/cables!

ryouga Avatar
6y, 7m agoPosted 6 years, 7 months ago
Had Sky tv since beginning of December and despite the deep snow over Christmas and New Year and the bad rain till recently have NEVER had any issues.

2 days ago my next door neighbour gets a workman in and suddenly I lose some channels but they come back in the evening and yesterday they had a huge amount of work done including someone on those lift things, dont know what they were doing but since then have not had any signal from Sky tv at all on any channel.
Tags:
ryouga Avatar
6y, 7m agoPosted 6 years, 7 months ago
Options

All Comments

(9) Jump to unreadPost a comment
Comments/page:
#1
Just give sky a call and they can sort it out..no worries...or you could ask your neighbours if their work men touched your dish...but chances are they will no nothing and workmen will deny it....less grief calling sky...but dont tell em about workmen or they will blame you.....good luck
#2
dcx_badass
Unless they were playing with your dish it's probably a coincidence.


Thats a possibility since it was pouring with rain the day it stopped it just seemed strange that it has survived heavy snow and rain before for days or weeks at a time then the same day the workmen come it stops working seems strange.

I cannot be certain what the workmen at the front were doing, there is a telephone pole just outside the house next to the dish and they were def outside my window so they may have knocked it but cant be certain.
#3
dcx_badass
Check Sky TV signal quality by pressing "Services" on the Skybox handset, then press "4" for "System Setup" and "6" for "Signal Test". Typical readings off a Sky box in dry weather under clear skies in the south of the UK are about 70 - 80% signal strength and 60 - 70% signal quality.


I have the new EPG, hmm looks like signal 1 is good and signal 2 is non existant
banned#4
Probably needs to be re-aligned. Call sky they can do a few tests and fix it easily. Nice avi btw :thumbsup:
#5
i had this same problem not so long back, the box could be f*****d...
at first i thought it was the lmb so i changed it out but no difference... new box - all sorted!
banned#6
arcangel111
i had this same problem not so long back, the box could be f*****d...
at first i thought it was the lmb so i changed it out but no difference... new box - all sorted!


Same thing happened to me come to think of it. Signal two had nothing, and kept losing signal, only getting one channel etc... Lost all the recordings but the new box fixed it
#7
ryouga
I have the new EPG, hmm looks like signal 1 is good and signal 2 is non existant


Unlikely to be an alignment issue as the 2 signals come from the same LNB so they should both be approx the same. More likely to be
1. faulty cable/connection to the second tuner
2. faulty sky box

Worth checking that the cables look OK inside and out. Failing that, a call to Sky.

Dave
#8
I'd put money on the cabling to
your 2nd tuner having a split in it and water has got
in the cable.

If your in contract, phone sky, if not, phone them anyway and
get a new box/dish/cables (but you'll be in another contract).
#9
swap the 2 inputs around then re-test to eliminate a faulty connection on the rear of the box.

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!