urgent help needed with vista upgrade - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HotUKDeals, you accept our cookie and privacy policy.
Get the HotUKDeals app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

urgent help needed with vista upgrade

£0.00 @
iv just got the upgrade dvd through the post and iv just put the acer update disk in now,and iv followed the steps now till the part where it checks my memory. It says i need 10gb of free space on …
jim4571 Avatar
9y, 11m agoPosted 9 years, 11 months ago
iv just got the upgrade dvd through the post and iv just put the acer update disk in now,and iv followed the steps now till the part where it checks my memory.

It says i need 10gb of free space on my system drive ( C )

then under it it says

used space: 64.12gb
free space: 7.23

total space: 71.36

So i need to clear a few things from system drive C,i havent a clue what to do.all i know is that on "my computer page" under "hard disks" iv got "ACERDATA (D)" so i looked in there to see if i had any files saved and its totally empty.

i was wondering if i could transfer some files from (C) TO (D) so i could free up the required 10gb space needed on system drive (C).would this work,if so could someone please help me through it.

Or if thats not the way to go which other way should i do it.

iv already saved "my pictures and my videos and a few other files to my ipod" and then deleted them of the computer to save space,iv deleted files from recycle bin.

thanks your help will be greatly appreciated
jim4571 Avatar
9y, 11m agoPosted 9 years, 11 months ago
Options

All Comments

(18) Jump to unreadPost a comment
Comments/page:
#1
i managed to get it working. vista is all up and ready now,but the screen alignment is wrong,the screen has gone smaller,the writing has gone smaller. the entire screen has seemed to shift into the top right corner.

does anyone know what this could be and what i can do to make it go normal. im using a 50" plasma so do you think that could be the problem
[mod]#2
Have a look through Display Settings and get Vista to identify your Plasma as the monitor and then hopefully you should be able to adjust the settings.
#3
jim4571
i im using a 50" plasma


:shock:

Why!? The joys if Vista eh!? I haven't a clue so can't help, but do hope you get it sorted! :)
#4
thanks everyone for the help,iv got vista on now and its all working,although i wish i never bothered with it.
#5
jim4571
thanks everyone for the help,iv got vista on now and its all working,although i wish i never bothered with it.

You're just going through the new operating system phase, where you'll most likely go back to XP for a couple of months, then back to Vista until the next system comes along...

We all did the same with XP, and no doubt mostly everyone is now using XP and getting along fine with it.
#6
Yep - I'd stay clear of Vista til they have ironed out the bugs & security issues.........give it another 12 months........
#7
guess what another problem has popped up now.before i had vista i was using utorrent and everythig was perfect,all the port forwarding was perfectly set up.

Now that i have vista its gone wrong,the port forward is not working. il try and explain, o utorrent you have that little circle on the bottom on the page next to DL and UL numbers. anyway now that i have vista its turned red,and when i put my cursor over it,it says "not connectable,a firewall or router is limiting your network traffic, you need to open up a port so people can connect to you"

so i click on it and i run the port forward tests and it says

Checking port 55314 on 82.17.217.150...

"Error! Port 55314 does not appear to be open"

so i go onto my router page (linksys WRT54G),and i follow the instructions that utorrent gave me ([url]www.portforward.com).until[/url] i reach the part on "application and gaming on my router page" so i enter the port number exactly right,set the protocol to both.then i have to enter the last digits of my IP address.... 192.168.1*** so i get stuck i dont know what mine is,all i know if that on utorrent when it was checking my ports it said it was checking "82.17.217.150" so thats where it could be wrong,either these two problems is causing the mess up

1. utorrent checking 82.17.217.150 IP and on my router page it says my IP is 192.168.1...,why are they different

2. Because i dont know the last couple of digits of my IP for my router page i didnt enter them in so if i find out that then maybe it would work

can anyone tell me how i can find my IP,i tried typing IPCONFIG in the search function on vista and the actual black screen popped up and disapeared and it keeps doing it

and any other knowledge or advice or anything that will help will be greatly appreciated as you can probs tell im pulling my hair out of vista and now its just took away my funtion to watch lost,smallville and all my othershows so you probs know how i feel lol
#8
Can you try in the cmd prompt - ipconfig /all

I've never used Vista, so not much help im afraid
#9
i forgot to add although my port forwarding seems to be messed up im stil getting speeds there low like average 5.5kb/s.

What is port forwarding and whats its purpose,is it only a function so people can share from you,does it affect my upload rate but not my download rate
[mod]#10
jim4571
i forgot to add although my port forwarding seems to be messed up im stil getting speeds there low like average 5.5kb/s.

What is port forwarding and whats its purpose,is it only a function so people can share from you,does it affect my upload rate but not my download rate


Type 'what's my ip address' into google and it will give you it in full.

Port forwarding allows you to fully connect to everyone. Without it open, your speeds will be very low. I'd cry if i got 5.5kb/s. I average between 1500 & 1800kb/s dl with my 20mb connection using uTorrent.
#11
thanks for the replies,i tried ipconfig/all birdyboy and it just did the exact same thing,just popped up for about a half a sec and dissappeared.

i type in whats my ip address" and this is what it said

Your IP address is 82.17.217.150

its the same as the one utorrent is using to check my port forwarding,so i guess the problem is how do i change the IP address on my router page,i dont even think you can because when it told me to enter the last couple of digits of the linksys IP (192.168.1...) i could only enter numbers in the last box.there was no option to change the actual beginning of the IP

i havent a clue to do now,all i can see working is if i can somehow change my linksys address (192.168.1...) o my actual IP address (82.17.217.150)

or is there anything else i can do?

Thanks for your help
[mod]#12
Hi Jim. Out of interest, have you still got windows firewall turned on? If so, use a different firewall like norton, etc as the windows firewall is horrendous.

Also, try using a couple of different ports and see if you have any more luck with those.
#13
hi syzable i tried turning turning the windows firewall,and nothing changed,it was just the same.it even had utorrent checked on the exceptions page.

Do you recommend any other firewalls are free to use or download,i think i read somewhere that theres another firewall available to use with vista.So

what do you think it could be thats stoping me from opening a port? Im stumped lol
[mod]#14
I'm baffled now. In uTorrent have you made sure that you've unchecked the random port box? The only other thing i can think of is to try other ports. Failing that, maybe give another bittorent program to see if it's a uTorrent issue and if so check you've got the latest release. I'm going away for the rest of the week in an hour or so but i'll check back on the thread when i get back at the weekend to see what's happening. Good luck. :thumbsup:
#15
thanks syzable for your help,have fun and dont leave me baffled for to long :thumbsup:

il give it a go now
#16
iv tried another port,does anyone recommend any other torrent servers
[mod]#17
There is BitTornado, BitComet & Azureus (great program but resource hungry). Right i'm off, hope you get it sorted. :thumbsup:
#18
so i managed to change my IP on my linksys router page to my actual IP address,so i dont have 2 IP address now. and iv tried another 3 different ports.

Iv just had a read on the utorrent website and iv read that its having a few problems with vista,can anyone comment on this who has vista and utorrent

thanks

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Looking for Twitter login?
Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!