Virgin v box - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

Virgin v box

magicmickey81 Avatar
8y, 10m agoPosted 8 years, 10 months ago
Recently had a v box fitted and cant get wireless internet to work. Anyone else had this problem. Or any ideas please. Tried resetting everything. I have a Buffalo router. Thanks.
Tags:
magicmickey81 Avatar
8y, 10m agoPosted 8 years, 10 months ago
Options

All Comments

(7) Jump to unreadPost a comment
Comments/page:
#1
Did you previously get your internet through a set top box?...if so you will need to ring them to get a cable modem as the V+ box is not capable of providing internet, you will need a seperate modem - no charge for it though, give customer services a ring
#2
Thanks fretdancer. Wish I had asked you that a month ago as its taken 4 weeks for Virgin to realise I had no modem and thats why I had no internet.!! Have just had the modem fitted but cant get my wireless router to get an IP address. The router works but just wont talk to the modem.
#3
first of all have you got the *right* router, you MUST have a cable router not an ADSL one as the 2 are quite different.
you must also turn each part on seperatly and wait - first turn on the cable modem after its booted connect and turn on the router, then after thats booted and settled turn on the computer. You will probably have to start up the browser - type in the router ip ie 192.168.1.100 or something similar to access the settings and select the settigns from a menu...
check out this site http://www.chetnet.co.uk/portal/ there are lots of very useful articles and advise - its not a moan site its purely to assist you get your connections working and they are all very good very patient very knowledgable people
#4
Thanks again. You obviously know what you are talking about where as I havn't a clue. I have put that website into my favourites and will have a good go tomorrow. I dont know if my router is right. It did work with my old set top box. Might it not work now? Thanks for helping me. I really appreciate it.
#5
if it worked before its the correct type, you might find there is a re-set button on the router (might be a little hole you need to stick a pin in???) - re-set it, then before turning anything else on - restart the cable modem, then the router, then the computer - hopefully it may then pick up the internet?.... are you using windows on the computer?...if so which version. also are you connecting any other computers to the router that are wired?....
you will probably need to go to the router settings via the browser set-up, you need to know the ip you need to type in to the browser to access the menu... will be something like 192.168.1.1.etc should be in the router instructions - if you dont have you may be able to find on the net
#6
and also check your firewall is not blocking it !
#7
I use Windows XP. To be honest I dont know if my fire wall is blocking it, and I dont know how to check. I have registered on the website you sent me, thanks. I can get half way through the process with the router but then when it comes to connecting to the internet bit it wont.

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!