virus problems - HotUKDeals
We use cookie files to improve site functionality and personalisation. By continuing to use HUKD, you accept our cookie and privacy policy.
Get the HUKD app free at Google Play

Search Error

An error occurred when searching, please try again!

Login / Sign UpSubmit

virus problems

jakesdaddy Avatar
6y, 11m agoPosted 6 years, 11 months ago
Anyone else having problems with Yahoo everytime i try to log on to check my emails my virus scanner picks up a worm and a trojan,i use avast by the way,i didnt have this problem yesterday,any ideas,thanks.
jakesdaddy Avatar
6y, 11m agoPosted 6 years, 11 months ago
Options

All Comments

(16) Jump to unreadPost a comment
Comments/page:
banned#1
Just a wild stab in the dark here but maybe you have a virus?
#2
ive ran a virus scan it cant find anything,it only happens when i log onto yahoo, Dan.
banned#3
It's not a Yahoo problem, it will be something to do with an email you are trying to open or a website you have previously visited.

What browser are you using? And what EXACTLY does Avast say when you log in to your email
#4
tell me about it mate I had problems similiar to yours but mine was with Google,nothing else caused the problem there is some real helpful people on here and pointed me towards http://www.malwarebytes.org/ & http://www.safer-networking.org/en/index.html also http://housecall.trendmicro.com/uk/, but be aware there is also some people on here that are just as bad as the viruses with the replies they give !
suspended#5
Try scanning with Spybot Search and Destroy. Then it should fix the problem.
#6
I think it IS a Yahoo or Avast issue. I'm getting it as well.

It comes from the file: http://uk.mc231.mail.yahoo.com/mc/fc?cb=YAHOO.ads.darla._loaded&p=mail&f=398329014&l=MNW%2CN%2CREC%2CRS%2CRS2&en=CP1252&npv=1&mb_s_en=iso-8859-1&indirect=MNW&rn=1261916901056&em=%7B%22site-attribute%22%3A%20%22content%3Dno_expandable%3Bajax_cert_expandable\{gzip}

It shows straight away as the inbox webpage loads, not while downloading or opening a particular mail.

No advert is showing at the top as well. Might be a false positive?
#7
jtx;7340333
I think it IS a Yahoo or Avast issue. I'm getting it as well.

It comes from the file: http://uk.mc231.mail.yahoo.com/mc/fc?cb=YAHOO.ads.darla._loaded&p=mail&f=398329014&l=MNW%2CN%2CREC%2CRS%2CRS2&en=CP1252&npv=1&mb_s_en=iso-8859-1&indirect=MNW&rn=1261916901056&em=%7B%22site-attribute%22%3A%20%22content%3Dno_expandable%3Bajax_cert_expandable\{gzip}

It shows straight away as the inbox webpage loads, not while downloading or opening a particular mail.

No advert is showing at the top as well. Might be a false positive?


[FONT=Verdana]I would suggest first clearing out the locally stored cookies and temporary internet files along with following that up with a scan via CCleaner to remove any of those files, which the internet browser can't do i.e. a locked file.

Which internet browser are you using btw?

Cheers, Scotty Boy! :thumbsup:[/FONT]
#8
Scotty Boy
[FONT=Verdana]I would suggest first clearing out the locally stored cookies and temporary internet files along with following that up with a scan via CCleaner to remove any of those files, which the internet browser can't do i.e. a locked file.

Which internet browser are you using btw?

Cheers, Scotty Boy! :thumbsup:[/FONT]


I'm using firefox, will try the cc cleaner now:thumbsup: Malwarebytes came up with nothing.
#9
jtx;7340877
I'm using firefox, will try the cc cleaner now:thumbsup: Malwarebytes came up with nothing.


[FONT=Verdana]No probs - please let us know how it goes, as it does sound very odd.

Cheers, Scotty Boy! :thumbsup:[/FONT]
#10
I still think it's an issue with the yahoo ad? Just tried it on chrome and opera and it still detects the virus.

What's happened to the OP?
#11
I'm was just about to post about this problem too!! I have done a thorough scan using avast, removed infected files, cleared cookies, etc and am still getting the warning. I use firefox too. It's not happening on any other site...just yahoo!!

Help..... :?
#12
CC Cleaner and Spybot run as well as Malwarebytes and it's still happening.

It's a strange one, don't think it's harmful though?

Anyone know about possible false positives connected to script written into an advert, if that makes any sense?
#14
Avast just updated itself and resolved the issue...
#15
jtx;7341729
Avast just updated itself and resolved the issue...


[FONT=Verdana]Classic stuff!!!! :-D

Cheers, Scotty Boy! :thumbsup:[/FONT]
#16
jtx
Avast just updated itself and resolved the issue...


Mine is still playing up!!!

Sorted finally by reading the avast forum and doing a repair...phew!

Post a Comment

You don't need an account to leave a comment. Just enter your email address. We'll keep it private.

...OR log in with your social account

...OR comment using your social account

Thanks for your comment! Keep it up!
We just need to have a quick look and it will be live soon.
The community is happy to hear your opinion! Keep contributing!